1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

General Odd character transfer issue

Discussion in 'Bug Tracking' started by LetheGL, Mar 8, 2015.

  1. LetheGL

    LetheGL Seasoned Veteran
    Stratics Veteran

    Oct 22, 2009
    Likes Received:
    I did a character transfer using a Shard Shield token on Friday 3-6-15 from Sonoma to Atlantic. To kill time waiting on the transfer to complete I tried to log into Great Lakes. I was unable to log into the shard ( Great Lakes ) because it said I had a transfer in progress to the shard, but I didn't. The transfer from Sonoma to Atlantic was completed without issues and I can login to both of those shards. I tried to log into Great Lakes again today 3-8-15 and I still get the transfer in progress error ( I know to page a GM to fix it, not the issue )
  2. Scribbles

    Scribbles Babbling Loonie
    Professional Alumni

    Mar 27, 2013
    Likes Received:
    Ive been having this issue with both of my accounts that transfer. I just page a gm and they usually have it fixed by the next day during the week.
    LetheGL likes this.