1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

[Tech Help] ok i finally decided to to install EC but have probs

Discussion in 'UO Enhanced Client Discussion' started by Nukeworker, Sep 20, 2011.

  1. Nukeworker

    Nukeworker Journeyman
    Stratics Veteran

    Sep 8, 2008
    Likes Received:
    Hi Guys I installed The EC but have some probs. Well a friend of mine tolkd me to install Pinco's UI while i am at it..Well for some backround info i have a NVIDEA GeForce 6700XL graphic card (a bit old yes but according to EA should work)
    Well my prob is if press esc to enter the settings menue I dont have a "clickable" button for me to confirm the settings instead only the "reset" button is highlighted..and if i press that i crash...Any Ideas? I turned my firewall off while installing because i reckoned that some info might have been blocked when i downloaded it the other 3 times...and deinsalled it ..then reinstalled etc
  2. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Jul 25, 2005
    Likes Received:
    post a screenshot, it's the better way to understand...
  3. Ivor_MacGregor

    Ivor_MacGregor Journeyman

    Apr 13, 2011
    Likes Received:
    Just an update.... We ended up fixing his issue. If I remember, it was something to do with maximizing the game window and his firewall. I will post more if I can recall.