1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

ok whats up now????????

Discussion in 'EA Land/The Sims Online Stratics Forums' started by Guest, Nov 5, 2007.

Thread Status:
Not open for further replies.
  1. Guest

    Guest Guest

    Ok I have multiple accounts and when i log in to one using the tso.exe i can get to all of my sims. THEN when I log in to the other using the same tso.exe i can only play 3 of my tc3 sims. when i try to get to my 4rth the game crashes and shuts down. Anyone out there having similar problems and if so How do i fix it?
    thanks a lot
     
  2. I had the same problem yesterday Stormi. If you have the new EA-Land installation, you can got to "Add/Remove" programs and use the repair tool there. Once I ran the repair on my EA-Land copy, I was able to copy and paste the TSOPatch folder from my EA-Land version to my TSO copy.

    I have no idea what caused me to lose access to all my TC3 sims. I selected TC3 in the appropriate login box but once on the sim select screen , my DG and FF sim were in the first two slots and I only had access to 4 TC3 sims.
     
  3. Guest

    Guest Guest

    <blockquote><hr>

    I had the same problem yesterday Stormi. If you have the new EA-Land installation, you can got to "Add/Remove" programs and use the repair tool there. Once I ran the repair on my EA-Land copy, I was able to copy and paste the TSOPatch folder from my EA-Land version to my TSO copy.

    I have no idea what caused me to lose access to all my TC3 sims. I selected TC3 in the appropriate login box but once on the sim select screen , my DG and FF sim were in the first two slots and I only had access to 4 TC3 sims.

    [/ QUOTE ]
    Seems like the EALand DL is EA's 'Vista'.
     
  4. Guest

    Guest Guest

    NO the problem is you cant log into molre then one tso account usin g the "TSO.exe.

    Once you update to the "TSO.exe" way of logging into TC3 or the even newer way using the "EALand windowed" you still need to revert back and create shortcuts to the "TSOClient.exe" files in order to log into more then one TSO account at the same time while in TC3.

    Unless you've changed your TSO path when you did the "TSO.exe" shortcut update the path is the same as normal - "C:\Program Files\Maxis\The Sims OnlineNormal\TSOClient\TSOClient.exe" -w

    If you did the "EALand" update then the path for the shortcut is - "C:\Program Files\Electronic Arts\EALand\TSOClient\TSOClient.exe" -w


    As far as missing sims, i found if i logged into regular cities, then TC3 that they then all showed up correctly..
     
  5. Guest

    Guest Guest

    thanks gracie for the info i will try that
    [​IMG]
     
  6. Guest

    Guest Guest

    I didn't try logging in on both accounts using the tso.exe loggin. I used the tso.exe on one and the tso client on the 2nd. the problem is when i Logged the one on tso.exe it showed 3 sims, when i used the arrow to get to the 4rth sim it crashed the game. Also, the last time I tried to go to a AV, BF I could not get back into TC3 until i reinstalled my game. SOOOOOOOOO I am not leaving TC3 until I am positive I can get back without having to reinstall. Thank u for the advise, I really appreciate that there is help here when i need it. [​IMG]
     
  7. Guest

    Guest Guest

    Have you tried the new web install thing at tso-e.com (the new EALand one)? it to me is less problematic with updating then the tso.exe updating. The only problem is you should have a fat internet connection because once you start that newer/installation version of tso is has an 1194mb download which can take awhile.

    BTW this newer install installs to a new location on your hard drive and creates different icons to login with, so thats good cause it won t mess up your current tso and logging in.
     
  8. Guest

    Guest Guest

    Please see Lee's thread that may help with this situation.

    I'm going to lock this one and ask that you use the new thread I linked.
     
Thread Status:
Not open for further replies.