1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Housing/Boats Old Bug Returns: Ship Runes Resetting When In Storage

Discussion in 'Bug Tracking' started by Adol, Jun 15, 2013.

  1. Adol

    Adol Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Aug 28, 2003
    Messages:
    1,502
    Likes Received:
    469
    The following image shows the runes for the ships, from left to right;

    Britannian Ship (Docked)
    Orc Ship (Docked, now deployed)
    Tokuno Ship (Docked, now deployed and has been overnight)
    Galleon (Dry Docked)

    [​IMG]

    As you can see, the 3rd slot, for the Tokuno ship has blank runes. I've been testing over the week, and the other 3 ships keep their runes marked, but the Tokuno ship, and only the Tokuno ship will lose it's rune again if held in the bank box or a Secure container between server maintainence. You can see a rune in my backpack which is to the same Tokuno ship, which was not reset.

    As mentioned here I also recently lost a Tokuno boat (with High Seas paint, sigh) after only 7 days. I searched the entire sea but couldn't find it; it's possibly related, or maybe just coincidental. The ship in the above screenshots is still available from runes in backpack and runebook so it's not gone yet!