1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Ophidians in T2A

Discussion in 'UO Oceania' started by Jahira-Tor, Apr 30, 2008.

  1. Jahira-Tor

    Jahira-Tor Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Jun 3, 2005
    Messages:
    1,197
    Likes Received:
    2
    OK my Automap doesnt work and i cant seem to get it to work no matter what i do, not that i think it will help. Can some kind person post a AutoMap pic of where exactly the Ophidians spawn in T2A.

    I ran round for an hour last night and couldnt find them.
     
  2. Jahira-Tor

    Jahira-Tor Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Jun 3, 2005
    Messages:
    1,197
    Likes Received:
    2
    Thanks mate, now i gotta figure out how to get to those actual spots. Heh.
     
  3. Guest

    Guest Guest

    First pic is down the coast from the lighthouse.

    Second is west of Papua.

    Third one is the inside and below ground of the second one.
     
  4. Guest

    Guest Guest

    <blockquote><hr>

    Thanks mate, now i gotta figure out how to get to those actual spots. Heh.

    [/ QUOTE ]
    grab a taxi
     
  5. Guest

    Guest Guest

    <blockquote><hr>

    OK my Automap doesnt work

    [/ QUOTE ]

    If UOAM is not following your char then you need to run UO Assist at the same time. You do not need to pay for UOA though, the program just needs to be running to make UOAM track your char.

    Just a guess at the problem...
     
  6. Guest

    Guest Guest

    there was some map changes too might be something in that also
     
  7. Jahira-Tor

    Jahira-Tor Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Jun 3, 2005
    Messages:
    1,197
    Likes Received:
    2
    No, it follows my char, i can see the little symbols of shops, moongates etc etc, but just cant see the land or water, the background is black. Ive tried everything. I cant seem to fix it