1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Patch Screen Issue - EC & CC

Discussion in 'UHall' started by Zeke, Oct 15, 2014.

  1. Zeke

    Zeke Lore Keeper
    Governor Stratics Veteran Knights of Terra

    Joined:
    May 12, 2008
    Messages:
    802
    Likes Received:
    533
    Whenever I start either client, it checks for patches, the Play Game button highlights, but the window freezes for 20+ seconds while the "News" window downloads. This started happening after the Chinese News article was added and still happens now. If I click on Start before the News downloads, nothing happens until the download finishes. I have a wired cable connection with 30+ MPS download speed.
     
    MalagAste and Greer like this.
  2. TheScoundrelRico

    TheScoundrelRico Stratics Legend
    Stratics Veteran Alumni Stratics Legend Secret Society

    Joined:
    Aug 12, 2001
    Messages:
    35,539
    Likes Received:
    908
    You aren't the only one. I wondered why there was that lag thinking it was my cable connection. Now I know it isn't. That being said, it's not a game breaker, it just takes a few more seconds to log in...la
     
  3. Smoot

    Smoot Grand Poobah
    Stratics Veteran

    Joined:
    Nov 17, 2009
    Messages:
    6,754
    Likes Received:
    3,543
    ive also had this problem when the japanese stuff started. i didnt want to post cause i felt too racist. the patch window usually crashes out 2 times and the third one goes through. i thought this was a problem on my end, glad to see its not just me and hopefully it can be looked into.
     
  4. Viquire

    Viquire Crazed Zealot
    Stratics Veteran

    Joined:
    Jun 5, 2008
    Messages:
    3,456
    Likes Received:
    507
    Another having the same issue. At first I thought it was an Assist issue, but that is not it. I am still having a server name mismatch error through assist though.
     
  5. Winter

    Winter Lore Keeper

    Joined:
    Mar 19, 2013
    Messages:
    996
    Likes Received:
    716
    Create a new icon linked to the UOSA.exe file, rather than the patch file. Then just patch when you can no longer enter the game and get an error message.
     
  6. The Zog historian

    The Zog historian Babbling Loonie
    Stratics Veteran

    Joined:
    Feb 25, 2010
    Messages:
    2,165
    Likes Received:
    870
    My shortcut to start a second client is for client.exe, which never gives me a problem if I'm patched up. UOA, though, automatically launches the patcher.
     
  7. Scribbles

    Scribbles Babbling Loonie
    Professional Alumni

    Joined:
    Mar 27, 2013
    Messages:
    2,678
    Likes Received:
    2,029
    Ive had the same problem in both EC and CC. Sometimes it lags for 20 seconds sometimes it doesnt at all. Not sure what to think.
     
  8. Yadd of Legends

    Yadd of Legends Certifiable
    Campaign Supporter

    Joined:
    May 18, 2012
    Messages:
    1,873
    Likes Received:
    1,019
    I've become used to it, but it's very disconcerting giving people the impression the game is broken when they're trying to start it - needs to be fixed.
     
  9. MalagAste

    MalagAste Belaern d'Zhaunil
    Reporter Professional Governor Stratics Veteran Stratics Legend Campaign Supporter Royal Knight

    Joined:
    Aug 21, 2000
    Messages:
    18,957
    Likes Received:
    5,448
    Unless there is a patch I've now learned to completely bypass the patch log-in screen. Takes WAY too long to load and yes hangs up and makes you think you broke it or something.
     
  10. Capt. Lucky

    Capt. Lucky Babbling Loonie

    Joined:
    Apr 18, 2014
    Messages:
    2,976
    Likes Received:
    2,454
    Yeah that's been happening to me also. Hasn't been tooooo annoying yet.
     
  11. obeeee

    obeeee Journeyman
    Stratics Veteran Stratics Legend

    Joined:
    Sep 27, 2003
    Messages:
    163
    Likes Received:
    48
    Reminds me of the old 'Black Hole' days. You'd crash and on trying to re-enter, the logon screen would go black and the only way out was ctrl+alt+del and forcibly close it. At least this is only a delay.
    And it did start shortly after the Japanese text started appearing.
     
  12. Alex"Drake Iron Heart"CS

    Governor

    Joined:
    Jan 19, 2014
    Messages:
    722
    Likes Received:
    254
    I am having same issues here, I am also encountering a lot more lag in game than before too, My ping has gone up by 20-60ms
     
  13. Ludes

    Ludes Babbling Loonie
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Feb 25, 2004
    Messages:
    2,382
    Likes Received:
    648
    Same short delay here.. Was wondering about that.
     
  14. S_S

    S_S Certifiable
    The Squirrel Empire

    Joined:
    Mar 8, 2012
    Messages:
    1,964
    Likes Received:
    1,225
    Same issues here :(
     
  15. Bleak

    Bleak UO Software Engineer
    VIP Stratics Veteran

    Joined:
    Feb 18, 2010
    Messages:
    368
    Likes Received:
    718
    We have identified the issue and are working to get it resolved.

    ...and resolved.
     
  16. Podolak

    Podolak Crazed Zealot
    Stratics Veteran

    Joined:
    Jun 18, 2008
    Messages:
    3,075
    Likes Received:
    658
    Wow, thanks. I had just kind of accepted that is the way it was going to work now.
     
  17. obeeee

    obeeee Journeyman
    Stratics Veteran Stratics Legend

    Joined:
    Sep 27, 2003
    Messages:
    163
    Likes Received:
    48
    Wow, your on it quick. Thank you.
     
  18. Ray_Martin

    Ray_Martin Journeyman

    Joined:
    Aug 21, 2013
    Messages:
    194
    Likes Received:
    66
    This isn't the only game I have this issue with. I don't like taking up professional's time too much, but if it's easy to explain can you briefly let us know what caused it? Or if there's anything I can do as a user?
     
  19. Magdalena Chef

    Magdalena Chef Journeyman
    Stratics Veteran

    Joined:
    Mar 6, 2009
    Messages:
    212
    Likes Received:
    11
    I was searching for this topic too, thinking it was my computer. The issue is still not resolved for me (as of 5 minutes ago). The screen is still just freezing/lagging/staying blank for anywhere from 30 seconds + to not moving at all.

    ...which makes me want to ask about the next issue - the lag. The the lag now is so horrific that I've given up trying to do menial tasks (like walk around my house) because it can take me close to two minutes just to walk up the stairs.

    The step -lag- freeze for 30 seconds....wait...take another step...freeze... *rinse repeat* makes it not worth logging in at all. I'm sure eventually will make it not worth paying for it at all either - especially if it continues to take me 6 minutes to walk 8 tiles. Anyone else having -this- issue?
     
  20. MalagAste

    MalagAste Belaern d'Zhaunil
    Reporter Professional Governor Stratics Veteran Stratics Legend Campaign Supporter Royal Knight

    Joined:
    Aug 21, 2000
    Messages:
    18,957
    Likes Received:
    5,448
    @Bleak Have you found an resolved the issue that makes you freeze up and unable to do anything if you open a corpse?

    I was at an EM event on Tuesday and thought you all had fixed the issue.... however while opening my own part of the corpse that worked fine... not too laggy but opening a corpse that had gone public was impossible... everytime I'd open one I'd lock up for 2 or 3 min then if anyone moved anything in there it'd close the corpse... then I'd opening it and again it'd lock up 2 or 3 min then again close if someone moved anything... This made it 100% impossible to loot a public corpse. EXTREMELY frustrating and IMO gamebreaking. As this basically means I can't loot anything which is something I rather enjoy .... Also having issues with gating and freezing up.

    Oh and before I forget awesome job fixing the log in! It's great!
     
  21. Bleak

    Bleak UO Software Engineer
    VIP Stratics Veteran

    Joined:
    Feb 18, 2010
    Messages:
    368
    Likes Received:
    718
    I have made more improvements to container windows with this latest patch which reduces the amount of update calls when opening containers. After you patch shoot me a message if are still having issues with more details.
     
    Capt. Lucky and whiterabbit like this.
  22. MalagAste

    MalagAste Belaern d'Zhaunil
    Reporter Professional Governor Stratics Veteran Stratics Legend Campaign Supporter Royal Knight

    Joined:
    Aug 21, 2000
    Messages:
    18,957
    Likes Received:
    5,448
    Thank you. I'll let you know next time I'm off looting... For sure after next Tuesday.
     
  23. MalagAste

    MalagAste Belaern d'Zhaunil
    Reporter Professional Governor Stratics Veteran Stratics Legend Campaign Supporter Royal Knight

    Joined:
    Aug 21, 2000
    Messages:
    18,957
    Likes Received:
    5,448
    @Bleak I'm still also having issues with my skills tab not working. I keep the skill tracker open at all times and on several of my characters it's borked. I tried the fix that was poseted about it but everytime I log back in my skills are borked again. By that I mean that it only shows the top skill on my custom tab or the first skill in order... and then it is overlaying on top of the blurb about the custom skill menu... nothing I do will fix it beyond resetting the UI .... which of course messes me up totally but then after I do that it just gets borked again next time I log in.
     
  24. Bleak

    Bleak UO Software Engineer
    VIP Stratics Veteran

    Joined:
    Feb 18, 2010
    Messages:
    368
    Likes Received:
    718
    We have not been able to reproduce this issue yet. Can you send us a profile that this occurring on?
     
  25. MalagAste

    MalagAste Belaern d'Zhaunil
    Reporter Professional Governor Stratics Veteran Stratics Legend Campaign Supporter Royal Knight

    Joined:
    Aug 21, 2000
    Messages:
    18,957
    Likes Received:
    5,448
    Um.... like from my user data file?