1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Pathfinding issue

Discussion in 'UHall' started by TheGhostRaider, Oct 2, 2009.

  1. TheGhostRaider

    TheGhostRaider Journeyman
    Stratics Veteran

    Joined:
    May 25, 2008
    Messages:
    148
    Likes Received:
    2
    What about the pathfinding that stay enable went you double right click. It disable form option but the pathfinding still work. really annoying anyone having the same problem. yes the check mark haven't been remove.
     
  2. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    Are you saying that your pathfinding still works after you disable it in options?

    Did this just happen today or has it been like this for you all the while? Which client?

    Mine stays off. I am using the classic client. See if restarting the client helps.
     
  3. Mark Knotts

    Mark Knotts Guest

    I think after it's disabled in the menu it still works with alt + single click on a target.

    Alot of people have spells or skills tied to alt + keystroke so that's probably where the issue is coming from.
     
  4. Mitzlplik_SP

    Mitzlplik_SP Guest

    I think the alt+left click is to follow. Pathfinding is different and very annoying (for me at least) cause when ya accidentally dbl (right?)click on screen your toon walks/runs toward that spot. Can cause some serious situations if your out hunting in some dangerous area`s and accidentally go walking thru the hotspot.

    Mine stays off,I`m in classic.
     
  5. TheGhostRaider

    TheGhostRaider Journeyman
    Stratics Veteran

    Joined:
    May 25, 2008
    Messages:
    148
    Likes Received:
    2
    I use the Classic client that I download last week. have to format HD. On my other PC i have no problem but now with the new client every time I Dbl right click i run off the direction the mouse point. I'm not touching any key on keyboard.
     
  6. Mitzlplik_SP

    Mitzlplik_SP Guest

    Just go into options and turn off pathfinding TheGhostRaider. It is on by default. I`m not sure which tab its under in options but it is there.

    Turn it off and ya can dbl right click till your hearts content,hehe.
     
  7. TheGhostRaider

    TheGhostRaider Journeyman
    Stratics Veteran

    Joined:
    May 25, 2008
    Messages:
    148
    Likes Received:
    2
    it is diable, it only do that on the new client, my other PC have the 9 years upgrade and it find. not sure why. both account are set up the same and only one do that pathfinding crap. Guest I'm the only one with that problem and no one have the answer. :(