1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

Pet failed to bond..now what?

Discussion in 'UO Tamer' started by Kimble, Sep 5, 2008.

  1. Kimble

    Kimble Guest

    Hi all, noob tamer here with possibly a dumb question :)

    Some kind soul on Europa tamed a Cu for me last week, so I fed it and popped it in the stable.

    Now, silly me forgot to put on my jewels when I took it out a week later and fed it, soooo it didn't bond.

    Question is....how long do I have to wait to try again? I waited till next server up, took him out and fed him but nothing, no message, nought. This time I had my Jewels on taking me to 110 Lore.108 Taming.

    Anyone have some advice plse?
  2. Farsight

    Farsight Crazed Zealot
    Stratics Veteran

    May 12, 2008
    Likes Received:
    When you take the jewels off and feed him, you have to start the process all over again. So you have to wait another week to bond.

    It really ticked me off when I made the same mistake, as it happened with my first high level pet (a rune beetle in that case) and I had to wait a total of two weeks before I took it out for a real hunt.
  3. Kimble

    Kimble Guest

    Ugh :sad4:

    Thanks for the answer tho :)