1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

PINCO - key bind macro problem

Discussion in 'Pinco's UI' started by Rob, Feb 23, 2015.

  1. Rob

    Rob Visitor

    Joined:
    Jan 10, 2015
    Messages:
    10
    Likes Received:
    1
    OK - so I'm just trying out EC/PINCO


    I can't get it to key bind a macro to save my life. I read directions (for EC) that says after the macro is made - right click the picture icon and a menu will come up to , edit/delete etc.

    This menu will not come up for me.

    The macro I want (and the default macroes) are showing up - but none of them will provide me with an edit menu via right click.

    What am I dont wrong, or did this custom UI not install some menu I need.


    What I'm trying to do here is bind the key Z to cast invisibility - not on a hotbar. And at this point, i can't bind ANY keys to any macroes
     
  2. Lord Gandalf

    Lord Gandalf Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    Nov 26, 2006
    Messages:
    2,391
    Likes Received:
    803
    Did you make sure u got legacy targeting turned off?
     
  3. Rob

    Rob Visitor

    Joined:
    Jan 10, 2015
    Messages:
    10
    Likes Received:
    1
    Fixed by restarting client a couple times, Not sure what did it, but I now magically have a menu where there was not one before.