1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

pinco, start uo and start uo patcher buttons backward

Discussion in 'UO Enhanced Client Discussion' started by aarons6, Aug 21, 2011.

  1. aarons6

    aarons6 Certifiable
    Stratics Veteran

    Joined:
    Oct 14, 2007
    Messages:
    1,897
    Likes Received:
    31
    just what the title says, start uo game runs the patcher and start uo patcher runs the game.
     
  2. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Joined:
    Jul 25, 2005
    Messages:
    5,675
    Likes Received:
    865
    That's not possible at all. Reinstall it if you have this kind of problem...
     
  3. aarons6

    aarons6 Certifiable
    Stratics Veteran

    Joined:
    Oct 14, 2007
    Messages:
    1,897
    Likes Received:
    31
    no the buttons are defiantly backwards..
    i just uninstalled and deleted the whole game folder and re-downloaded everything.

    when i push start uo game it runs uopatch.exe and when push start uo patch it runs uosa.exe
     
  4. puzzleagent

    puzzleagent Guest

    Hmm strange..

    I dont have this problem
     
  5. Merion

    Merion Lore Master
    Stratics Veteran

    Joined:
    Dec 1, 2009
    Messages:
    1,006
    Likes Received:
    9
    No problems here either.
     
  6. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Joined:
    Jul 25, 2005
    Messages:
    5,675
    Likes Received:
    865
    I'm unable to replicate this problem, actually I can't imagine what's the cause...
    Are you using the keyboard to select the buttons (maybe)?
     
  7. aarons6

    aarons6 Certifiable
    Stratics Veteran

    Joined:
    Oct 14, 2007
    Messages:
    1,897
    Likes Received:
    31
    i figured it out..

    if i run uipatcher.exe straight its correct.

    if i run uipatcher.exe -noplaysound its not
     
  8. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Joined:
    Jul 25, 2005
    Messages:
    5,675
    Likes Received:
    865
    ok, fixed. Download again the patcher and it will be fine :)