1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

[Pirates] Pirate ship bug??

Discussion in 'UO Fishing and Treasure Hunting' started by anvira, Jan 28, 2011.

  1. anvira

    anvira Guest

    So, fighting a pirate, trying to board the ship...

    It say's that I can't board while the ship is moving? Is this new or a bug?

    Also, the pirate ship keeps firing on me, is that also just normal or something i missed?

    Thanks!
     
  2. Basara

    Basara UO Forum Moderator
    Moderator Professional Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,472
    Likes Received:
    592
    You have to scuttle the pirate ship (make it to where it no longer moves)to be able to board it. It's been that way since day one.

    The pirate continuing to fire on you after you have it scuttled and and have killed all the crew except the captain, is a bug we've been complaining about for that long, as well.
     
  3. anvira

    anvira Guest

    I c!

    I thought I skuttled it, but maybe I didn't! :)

    Thanks for the reply, appreciate it !!
     
  4. They Call Me Al

    They Call Me Al Seasoned Veteran
    Stratics Veteran

    Joined:
    Jul 24, 2009
    Messages:
    442
    Likes Received:
    34
    I have had the same problem with the ship "still moving". When this happens, I drop my row boat and "ram" each side of the ship so that the ship thinks it's blocked or hit something. Fixes the problem every time.
     
  5. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Joined:
    Jul 25, 2005
    Messages:
    5,675
    Likes Received:
    865
    just move by 1 step your boat and is fixed :)