1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

[Gardening] Plants Double Growing??

Discussion in 'UO Botany and Nutrition' started by Miri of Sonoma, Aug 5, 2011.

  1. Miri of Sonoma

    Miri of Sonoma Lore Keeper
    Stratics Veteran

    Joined:
    Jul 10, 2008
    Messages:
    897
    Likes Received:
    252
    Has anyone noticed that sometimes plants are double growing?? Since the last patch I have noticed this a few times. At first I thought I forgot to water the day before even though I am pretty religious with watering every morning.

    It didn't happen every morning. Maybe 3 times after the patch and now it has happened again and I am SURE i watered the plants yesterday.

    If someone else is experiencing this, I will report it as a bug. Otherwise I am going to get some proof first..just in case the poppy dust is making me hallucinate *grins*

    hmmm I just noticed that some of the plants are on day 8 and yesterday none of them had bloomed! Something is definately up!
     
  2. Barok

    Barok Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Aug 27, 2004
    Messages:
    4,894
    Likes Received:
    330
    Did you use fertile dirt?
     
  3. Miri of Sonoma

    Miri of Sonoma Lore Keeper
    Stratics Veteran

    Joined:
    Jul 10, 2008
    Messages:
    897
    Likes Received:
    252
    No just regular dirt. I know that fertile dirt allows you to skip a day but my plants are looking like they missed a watering (when they didn't). I mean the water and potion indicators are red (as if I missed a day of caring for them). Perhaps I didn't explain well enough.
     
  4. Lady Tia

    Lady Tia Certifiable
    Stratics Veteran Alumni Stratics Legend

    Joined:
    May 26, 2004
    Messages:
    1,708
    Likes Received:
    114
    Yes, I"m thinking mine did the same thing. But I'm going to start another set to check first.