1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

Probelm between login servers and Atlantic?

Discussion in 'UHall' started by Kylie Kinslayer, Aug 20, 2011.

  1. Kylie Kinslayer

    Kylie Kinslayer Grand Inquisitor
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Feb 12, 2005
    Messages:
    4,993
    Likes Received:
    1,558
    Have never seen this exact message before even with all the lost connections lately. Net works fine on every thing else, just not UO. Thought maybe this might point someone in the right direction on a fix or something.
     
  2. :scholar: seen it before, Long before the current year.

    It only leads to the well traveled path ...
    there are occasionally problems within the login and servers software.

    but a new thought!:thumbup:
    There >might be< some variant of the RNG: randomly shuffling the "excuses" ...


    :danceb:
     
  3. Kylie Kinslayer

    Kylie Kinslayer Grand Inquisitor
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Feb 12, 2005
    Messages:
    4,993
    Likes Received:
    1,558
    :lol:


    Yeah, it's nice to get various excuses :D