1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Problem communicating with uo

Discussion in 'UHall' started by Kelline, Sep 30, 2008.

  1. Kelline

    Kelline Seasoned Veteran
    Stratics Veteran

    Joined:
    May 13, 2008
    Messages:
    358
    Likes Received:
    0
    K i had to uninstall & reinstall uo today :( after that it patched to 6.0.6.1 (patch 71)

    when i try to log in, I get a message sayin a prob with uoassist

    *It appears the data stream has changed.
    This MAY require an update to UOASSIST.dll for Uoassist to function correctly.
    Hit Enter & log into the game & try uoassist.
    If you have problems using UOAssist look for updates at tugsoft & the auto-updater info screen.
    Press enter to continue.*

    when i click ok it says

    *There is some problem communicating with Origin. Please restart Ultima Online & try again.*

    I did but still the same message :(

    any help on fixin this?

    Im sorry if this has been asked & answered before or is in the wrong place, but i looked on ehre & couldnt find anything
     
  2. Kelline

    Kelline Seasoned Veteran
    Stratics Veteran

    Joined:
    May 13, 2008
    Messages:
    358
    Likes Received:
    0
    k im fixed... I guess theres someitmes a prob when using 9th ani to reinstall :( (yah i forgot tho mention what disc i used to install with) friend sent me a copy of an older version of the client & im all good now :)
     
  3. Ailish

    Ailish Lore Master
    Stratics Veteran

    Joined:
    May 13, 2008
    Messages:
    1,129
    Likes Received:
    0
    Just FYI, you issue was you were not fully patched. The current client is 6.0.10.0