1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

[BUG] Problem with health bar not reporting damage

Discussion in 'UO Enhanced Client Discussion' started by Llewen, Feb 20, 2011.

  1. Llewen

    Llewen Grand Inquisitor
    Professional Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Mar 3, 2006
    Messages:
    4,699
    Likes Received:
    200
    I'm having a problem with my health bar not reporting damage in pvp. So far it has only happened while pvp'ing in and around Yew in Fel. My health bar will just show full health even though I am taking damage. Is anyone else experiencing anything like this?

    Windows 7 64
    AMD Phenom II X4 955 Processor
    Sapphire Radeon HD 5750 1GB
    8GB DDR3 Corsair XMS

    *warbles* ...and a partridge in a pear tree...
     
  2. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Joined:
    Jul 25, 2005
    Messages:
    5,675
    Likes Received:
    865
    Sometimes happen.... usually when I got this problem I get it fixed by taking the current target of the creature/char that miss the update.
     
  3. Llewen

    Llewen Grand Inquisitor
    Professional Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Mar 3, 2006
    Messages:
    4,699
    Likes Received:
    200
    I'll have to try that.
     
  4. Llewen

    Llewen Grand Inquisitor
    Professional Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Mar 3, 2006
    Messages:
    4,699
    Likes Received:
    200
    Turns out this was an issue with the UI mod I'm using. So if you devs are reading this, you're off the hook. :)