1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

Problem with placing custom home. Can someone help?

Discussion in 'UO Homes and Castles' started by MonkeyBusiness, Aug 20, 2008.

  1. I am trying to place a home and have successfully placed the lot. I have finished designing my home but when I hit the botton to accept the changes and build the home it says that the house is not structurally sound and check orange tiles. I have been racking my brain for an hour and cannot find any orange tiles anywhere. Everything looks like it should be structurally sound does anyone have any comments or suggestions?

  2. feath

    feath Guest

    Try looking in the north corner, where the north and west wall meet up. there is a tiny pole (found on the far right when placing the walls) that needs to go there.
  3. Ni-

    Ni- Guest

    I'm not sure if you've done this, but orange tiles could be hidden behind walls and stairs. For each level, try cycling through all transparency settings.
  4. Thanks for your input and you were both right! That pesky little corner piece wasn't there and I would have never figured it out. I also had a few illegal tiles that were not orange interestingly enough. I suppose KR needs some tweeking.