1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

problem with stealth.

Discussion in 'UO Enhanced Client Discussion' started by aarons6, Feb 21, 2011.

  1. aarons6

    aarons6 Certifiable
    Stratics Veteran

    Joined:
    Oct 14, 2007
    Messages:
    1,897
    Likes Received:
    31
    seems with the ec client i keep getting kicked out of stealth ill take one step and no longer be hiding.


    i have 100 hiding and 110 stealth.. i should never fail.

    i turned off auto run and auto walking.

    anyone else having any problems with this?
     
  2. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Joined:
    Jul 25, 2005
    Messages:
    5,675
    Likes Received:
    865
    where are you stealthing?
    have you also tried on CC?

    the best place you can test is in your house where you cannot fail, then check the journal for a message that explain why you are visible :p
     
  3. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    Sounds like you might have toggled "Always run" (you said "auto run" in your post, but not "Always run").

    Try toggling it and see if it works.
     
  4. aarons6

    aarons6 Certifiable
    Stratics Veteran

    Joined:
    Oct 14, 2007
    Messages:
    1,897
    Likes Received:
    31
    auto run is not on.. it just seems like sometimes i take that first step and i fail stealth.. even tho im 110 skill..
     
  5. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    Hang on, you said "Auto Run" again...
    Just to verify, I meant "Always Run".

    "Auto Run" is not the same as "Always Run". To rule out "Always Run" and isolate the issue, do the following :



    1) Under "options" -> "user settings", you will see both "Auto Run" and "Always Run"

    2) Ensure that both are unchecked.

    3) Then, go to the "input" tab where you can map some of the default functions to hotkeys

    4) Look for the function "Toggle Always Run", click on it and assign a hotkey

    5) Click "Ok" to save the settings

    6) Move around and see if you are running or walking

    7) Now press your hotkey and move around to see if there's any difference

    8) Make sure you have toggled to walking speed, then hide and try to stealth



    If the problem goes away, that means it's fixed. If not, it's something else.
     
  6. unified

    unified Guest

    Thank you, Harlequin.

    This information was useful for me to figure out why I kept breaking out of stealth. Now that I know this, I can take stealth off of my soulstone and start using it again.

    P.S. "Thank you" does go a long way, but don't let that stop you from helping others. :)