1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Problems connecting to Ultima

Discussion in 'UO Resources' started by Nannerpuss, Mar 15, 2010.

  1. Nannerpuss

    Nannerpuss Guest

    I am a returning player and just reinstalled ultima. My client is up to date, and my firewall has uo on exceptions. When I put in my Username and Password, which are correct, it keeps telling me that it "Cannot connect to Ultima, please try again in a few moments," or something along those lines.

    I'm in desperate need of assistance. Thank you.
     
  2. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    Welcome back!

    Besides UO.exe, add client.exe to your firewall exception list as well.



    If still doesn't work, turn off firewall and see if you can connect. This is to confirm whether if it's a firewall issue.
     
  3. Nannerpuss

    Nannerpuss Guest

    Still not workinf :confused:
     
  4. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    So neither of the following works?

    1) adding client.exe
    2) turning firewall off completely



    Which UO client are you running? The classic client (2D) or the enhanced client?

    Based on your first post, it patched successfully right? ie you get the following message?

    Starting patch session...
    Transferring patch information
    Patch session completed.​

    See if this page helps

    http://support.uo.com/tech_0.html
     
  5. Basara

    Basara UO Forum Moderator
    Moderator Professional Governor Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,491
    Likes Received:
    601
    I had a similar problem - I finally fixed it with a client uninstall & reinstall, then letting the 2D client patch up to full WITHOUT UOAssist.

    For some reason, something in my security software was making the patcher choke after every individual client patch, forcing me to exit, restart, and then re-authorize the "changed files"; lather, rinse, repeat - until I did it without UOA.
     
  6. UOKaiser

    UOKaiser Guest

    Im not sure if you solved this yet. Depneding on your firewall. If you were able to patch correctly you must remmemebr the servers use different ip addresses than the client. though am not sure on your firewall configuration but when I need to connect Uo I will have to make sure that the ip for my chosen servers is also free to be used. Also make sure you not running peerblock or anything similar. Once again If your firewall blocks by IP of course.
     
  7. Guido_LS

    Guido_LS Seasoned Veteran
    Stratics Veteran

    Joined:
    Apr 17, 2003
    Messages:
    492
    Likes Received:
    0
    Depending on your OS (not mentioned), running as administrator under Vista or 7 alleviates this problem completely, including running under UOA.
     
  8. gjohnson5

    gjohnson5 Guest

    If your firewall has a "learning mode" try this and then run the game. The firewall in this setting should write the rules it need to allow you to play the game