1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Problems loading up long Stratics' threads.....

Discussion in 'UHall' started by popps, Nov 9, 2011.

  1. popps

    popps Always Present
    Stratics Veteran Stratics Legend

    Joined:
    Feb 27, 2004
    Messages:
    13,445
    Likes Received:
    461
    I have never had this before but now, since like a week or 2, I have been experiencing a rather weird problem when trying to load up long stratics' threads.

    When eventually the thread is loaded up in full (if it is a multi-pages thread when it loads up the 1st page...), I get the error that the connection to that particular link has been terminated and even if I refresh eventually it ends up the same.

    The only way, so far, that I have found to work around this problem, is to stop the loading of the thread manually as soon as the thread has loaded up but I have to time it well because if I miss to break the loading up in time I get the error message.

    Of course, this is quite annoying and I wonder what the problem might be and how I could possibly fix it.

    I do not have this problem with shorter threads, only with long ones.

    Any suggestions ?
     
  2. Viper09

    Viper09 Grand Poobah
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    6,680
    Likes Received:
    824
    Try clearing your internet cache.
     
  3. popps

    popps Always Present
    Stratics Veteran Stratics Legend

    Joined:
    Feb 27, 2004
    Messages:
    13,445
    Likes Received:
    461


    Thanks for the tip.

    How do I clear the internet cache ? I use Windows XP........
     
  4. QueenZen

    QueenZen Always Present
    Stratics Veteran Stratics Legend

    Joined:
    Jul 28, 2000
    Messages:
    13,642
    Likes Received:
    173
    Well Popps you are not alone in this issue.

    And it is annoyingly frustrating.

    If a thread has say 51-58 responses np.

    ATM I can not get the how old are UO players thread to work at all.
    It worked fine yesterday when it was under 75 responses.
    It keeps going into the *cloud* this morning on me,
    but there are now 76 response to that thread.

    If a thread goes to 115 or so responses, like UO a sunk ship thread...
    forget it ! :(

    I have noticed it all seems to hang up on some weird quirk saying:
    Googlessyndicationimagead.com blah blah blah blah etc.

    I don't even know what the heck that is !!

    What is weird is, if I am reading say any other forum
    with some post with lots of responses,
    it may take a tad longer for all the responses to SHOW
    but it works and they all show up.
    *used to do that HERE too, ie all load up even if slow,
    but seems glitchy now* if too many responses to a thread.

    Seems only here like ya said past couple of weeks,
    it all just goes into some cloud, and won't load for nothing

    [if there are more than 70+ responses in a thread.]

    But I am wondering if the googlessyndicationimagead.com bleh bleh etc. is what may be hanging it all up whatever that is, it shows up over and over again as it blinks back and forth to sayin *waiting for stratics thread* etc.
    as its trying to load up !! ?? then poof it goes into the cloud over and over again.

    And then when it is all done and even says DONE loading it all up, ya see the entire page manifest itself, ya go to move it up a bit to begin reading it all, and POOF it vanishes to oblivion, and tells ya check your internet connection !! Works fine elsewhere esp on shorter threads, or on this or any other forum or connecting to get in game,
    so it is not my 'so called connection' ! It is working !!
    :sad3: tad frustrating to say the least !!
     
  5. Lady Tia

    Lady Tia Certifiable
    Stratics Veteran Alumni Stratics Legend

    Joined:
    May 26, 2004
    Messages:
    1,708
    Likes Received:
    114
    In IE click tools, options, under general tab click Delete under browsing history.

    In FF, tools, options, network, clear now under offline storage.
     
  6. Tazar

    Tazar Guest

    Is it the length of the thread? or just the number of posts on the page that seems to cause the problem?

    If it is the number of posts on the page, then you can adjust this in your settings.

    Go to: "UserCP" at the top of any forum page.

    Select: "Edit Options" under the "Settings & Options" section.

    Scroll down to the "Thread Display Options" section and adjust the "Number of Posts to Show Per Page" as needed. I think the forum default is 100, but maybe reducing it to 40 or 50 might solve the problem.

    Also under the "Thread Display Options" is the "Visible Post Elements" where you can chose to not display Signatures and Avatars. This should make things load a good bit faster.
     
  7. Lord Frodo

    Lord Frodo Grand Poobah
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    5,806
    Likes Received:
    2,309
    Thank you for those tips Tazar.
     
  8. Slickjack

    Slickjack Rares Fest Host | Cats Nov 2010
    Stratics Veteran

    Joined:
    Jul 20, 2008
    Messages:
    1,462
    Likes Received:
    65
    Maybe there should be a 40 word or less limit on posts.

    :)
     
  9. Viper09

    Viper09 Grand Poobah
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    6,680
    Likes Received:
    824
    Fascinating. I shall keep this in mind.
     
  10. QueenZen

    QueenZen Always Present
    Stratics Veteran Stratics Legend

    Joined:
    Jul 28, 2000
    Messages:
    13,642
    Likes Received:
    173

    Tazar THANK YOU THANK YOU !

    :)

    Some of us OLD folks, not only been in UO since our kids drug us into playing it with them, we are so OLD that perhaps even our son,
    also got us into using Stratics Forums, since 1998 or 99.

    Well...HELLSBELLS *oldies AC/DC song*
    this forum is now workin lots better for me !

    I did what ya told me to do up there ^^^
    because all my Stratics stuff
    for us old folks that hate changes...
    were set to DEFAULT !! :lol:

    I did as ye said, reduced it to show 50 or whatevers per page,
    and I canz now read the [How old are uo players thread],
    all responses
    and none of it
    is going into the cloud of oblivion on me,
    this morning ! :)
    :mf_prop: