1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Problems with http://support.ea.com ??

Discussion in 'UHall' started by popps, Oct 24, 2010.

  1. popps

    popps Always Present
    Stratics Veteran Stratics Legend

    Joined:
    Feb 27, 2004
    Messages:
    13,445
    Likes Received:
    461
    Until yesterday, I had no problems to log onto Support Home Page and access the "My Questions" section to check out some ongoing tickets that I have open.

    Today, I first had trouble to load up the Support Home Page Web Page (it would not load up for several hours that I tried) and then, when it eventually came up and I logged in, I noticed some weird things.

    First, on the left side of screen, under "MY STUFF" where it says "Welcome", until yesterday the Welcome was addressed to me with my "login" name, now, the welcome is addressed to me using my e-mail address.

    The other weird (ad worrying thing) that I noticed, is that all of my ongoing tickets in the "My Questions" are gone, past and present. When I access that question there is no ticket listed whatsoever (and I had several closed from the past and some ongoing).

    So I went to my e-mail, where the ongoing tickets are notified with a link to access that given ticket from the e-mail but when I do it, I get the following message :

    Note: I DO access my easupport account because the Welcome on the left side under the MY STUFF section correctly lists my e-mail address (meaning that I am succesfully logged onto my support account...) so I am not sure my --> I <-- am not permitted access to --> MY <-- tickets........

    I even tried deleting all of my cookies and login anew but it did not change anything for the better.

    The only logic I can find in this is technical issues with the support site and that is why I am asking here, anyone experiencing similar issues ?
     
  2. Gilmour

    Gilmour Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Nov 19, 2003
    Messages:
    1,841
    Likes Received:
    274
    sounds like a session issue, all you can try your end is try and clean your cookies and formular data and login and try again.

    else they need to fix it thier end..
     
  3. popps

    popps Always Present
    Stratics Veteran Stratics Legend

    Joined:
    Feb 27, 2004
    Messages:
    13,445
    Likes Received:
    461

    Well, the cleaning of the cookies I did try it out but it did not improve things for nothing.

    I even tried using another browser (the first one was Firefox) but even with Internet Explorer I get the same problem, all tickets gone, past and ongoing present ones.... I would imagine that Firefox and IE used different cookies and stuff to access Web sites.
    I do log in also with IE with my e-mail showing (not login name) in the Welcome, but all tickets history is gone just like it happens logging with Firefox....

    Am I the only one experiencing these problems ?
     
  4. Babble

    Babble Guest

    Just managed to log in.
    Seems it needs to be an active account. My inactive one did not work, but the active one worked after some annoyance.
    Said I was loged in and showed me a blank page. :p
    Refreshed the page - logged in again then it worked.