1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

Problems with locking up, help please

Discussion in 'UO Resources' started by Lady Laurel, Jan 28, 2015.

  1. Lady Laurel

    Lady Laurel Seasoned Veteran
    Stratics Veteran Alumni LOST

    Dec 19, 2009
    Likes Received:
    I just returned from having to take a break for a little over a year.

    I went with a group of players to fight Corgul. I had a little lag, but nothing too much. When he died and I went to loot my screen locked and I had a little blue spinning cursor circle and no game sounds, then it went to a whitish screen (could still kind of see the screen though the white), then it went to a black screen and my game sounds returned. Then I got my game screen back, but was still locked, then it finally came back up and I was able to loot.

    We fought Corgul 2 times, and this happened both times.

    Then last night I went to an EM event on my shard (Chessy). The lag was considerably higher, but I figured that was because there were so many more people and a lot of dragons and gargoyles with flapping wings. When the main guy died and I went to loot the lock began, and I figured it would do the same thing. This time it lasted so long that when I returned the body was gone and I was the only one left at the location.

    I've been told to switch to the CC for things like that, but I can't really. My eyesight is too bad to try to play on the tiny play screen, and I have grown very fond of the EC.

    I know my computer isn't the greatest, it is an Intel dual core 3 GHz with 8GB RAM. My video card is an ATI Radeon HD 4650 with 1GB Dedicated Video Memory and it lists Total Available Graphics Memory as 4863 MB. And I run Windows 7. My hard drive is a 500GB with 100GB free and isn't too fragmented (1%). With my internet I usually have download speeds of 50-60 Mbps and upload speeds of 10-12 Mbps. I shutdown any processes that aren't necessary that are running in the background, no browser open and I do not run multiple UO clients. I do run Pincos and the little Latency bar is always green and shows 0 packet loss and usually under 120 latency.

    When I was playing before I went on larger runs like Corgul, Peerless, Champ Spawns and EM Events and I never had the problem of locking up like that. I usually experienced some lag, but no locking like that.

    Does anyone have any ideas on what could be causing this and how I might fix it?

    Thank you in advance :)