1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Problems with Protection

Discussion in 'UHall' started by Drowy, Apr 1, 2009.

  1. Drowy

    Drowy Seasoned Veteran
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    336
    Likes Received:
    119
    When i cast spells in protection, sometimes I see the words of the spell, but no cursor appears. Also when i use my target self macro from my mousewheel a bit too early, no cursor appears.
    This only seems to happen in spawns when monsters around.
    I tried it in my house and there it seems to work properly.

    Anyone else has this problem or is it just my guildmate and me?
     
  2. Chiera

    Chiera Guest

    yes this happens and I think it is due to the extreme slow casting speed and a little lag in high spawn areas so the 'you are already casting a spell' or the 'you have not recovered...' messages don't show. No biggie methinks
     
  3. Drowy

    Drowy Seasoned Veteran
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    336
    Likes Received:
    119
    But with FCR 6 there shouldnt be the "you havent recovered..", not?
     
  4. Bomb Bloke

    Bomb Bloke Lore Keeper
    Stratics Veteran

    Joined:
    Apr 26, 2008
    Messages:
    850
    Likes Received:
    0
    Happens to me on occasion. I don't use Protection.

    (Urgh... I feel dirty typing that).