1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Problems With UOA since last patch.

Discussion in 'UHall' started by Vampyre Kitty 2, Mar 12, 2012.

  1. Vampyre Kitty 2

    Vampyre Kitty 2 Visitor

    Joined:
    Mar 4, 2012
    Messages:
    2
    Likes Received:
    0
    Is anyone else having problems running UO Assist since the patch this morning? I was running it fine till I patched. Now i'm getting a fatal error that says failed to open map0legacyMUL.uop from harddrive using maximum install. Either your file is unreadable, you need to reboot, or the file does not exist and you either need to reinstall or switch to a non-maximum install. I rebooted, also uninstalled/reinstalled assist and im getting the same error grrr. Any advice is appreciated. =)
     
  2. Lord Crowen

    Lord Crowen Adventurer
    Stratics Veteran

    Joined:
    Apr 19, 2009
    Messages:
    69
    Likes Received:
    11
    Exactly the same here. With or without UOA. :(
     
  3. Mandrake of DF

    Mandrake of DF Lore Keeper
    Stratics Veteran

    Joined:
    Oct 13, 2009
    Messages:
    854
    Likes Received:
    323
    If you under vista/win7 - it might be a permission problem. Try run patcher with administrator rights.
     
  4. Conrad99

    Conrad99 Guest

    I loaded the patch without UOA first. Then it loaded fine. Afterwards UOA works with the new patch, kind of.
     
  5. Roskal

    Roskal Visitor
    Stratics Veteran

    Joined:
    Dec 17, 2008
    Messages:
    21
    Likes Received:
    0
    Now that I was "patched" If I start UO Classic without UOAssist - I get a 2 minute wait at the patch window while the system checks the files then the log in window comes up.

    If I start it with UOAssist - I get both a login window and a Patch window at the same time. The patch window checks for files, downloads files and then errors out. But if I close the patch window, the log in window is still there and seems to work.

    XP system.
     
  6. SDA1A

    SDA1A Journeyman
    Stratics Veteran

    Joined:
    Jul 27, 2009
    Messages:
    243
    Likes Received:
    8
    Strange here also, it's as if the patch uninstalled UO for me. I am patching in from the beginning. Always something....
     
  7. Vampyre Kitty 2

    Vampyre Kitty 2 Visitor

    Joined:
    Mar 4, 2012
    Messages:
    2
    Likes Received:
    0
    Roskal~ yea i did that and it worked.. every time I load the game it's patching thou grr... can't run 2 clients anymore either apparently.. but ty for the help everyone I appreciate it :)
     
  8. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361