1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

[Gardening] Quirky Bug with new Water Pitcher

Discussion in 'UO Botany and Nutrition' started by DHMagicMan_1, Oct 23, 2008.

  1. DHMagicMan_1

    DHMagicMan_1 Guest

    I was playing with the new water pitcher feature last night... Thank you SO MUCH Sakarrah!!!

    Anyway, I bought 5x Full water pitcher (25 doses) and filled 20 Bowls with Fertile Dirt at the Bank (need 40 doses to soften)...

    I wanted to see if it would find more water if it hit an empty pitcher first and so on... well it all worked well, I was able to soften lots of bowls and it used all my water... or did it??? I look at the water pitcher graphics and 3 look like EMPTY pitchers and say "Empty Pitcher" or whatever when you mouse over... the other two look like "Full Water Pitcher" but say "Empty Pitcer" when you mouse over... like some how it swapped the graphic on 3 but not the other two when they became used up.

    Not a big deal... if I had a house and water trough I would have tried refilling them all... on a production shard I'd only have 1 pitcher on me with hundreds of doses from a wave so it wouldn't really be an issue...

    I don't know how to report a TC Bug in game and won't be home until Saturday to play again, so I thought I'd post this here in case anyone wants to try to recreate it or your QA people read this board.
     
  2. debsmad

    debsmad Guest

    Ok, I might have had something of this quirky bug happen to me last night but didn't go back and try to recreate it yet.

    I have two plants growing in my backpack. I checked them and began tending them when my one lone pitcher in my backpack went empty. No biggie. I found a water source and refilled it, the graphic changed back to a 'full' looking pitcher, but when I tried to water my plants it found no water. I moused over my lone full *looking* pitcher but it said it was empty, even after I'd just filled it.

    I went to the inn, bought a new pitcher, and finished tending my plants.

    Like I said, did not play around long enough to recreate the incident. But yes, it does look like a bug involved. :(
     
  3. DevilsOwn

    DevilsOwn Stratics Legend
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Oct 27, 2003
    Messages:
    8,922
    Likes Received:
    379
    both of these happened last nite? odd, because I had a full keg of greater poison (which was labeled as such), and when I clicked the gump would hear the sound of potion being applied but nothing registering on the gump.... took a bottle out of the keg (to determine it was actually greater poison and not somehow mislabeled) and tried to treat plants thinking they would use the bottle.... same results, sound but no treatment... during this whole thing the keg remained at either 100 or 99 stones, depending on if I had the bottle full

    put the bottle back into the keg and tried again.... still no treatment

    and because I had nothing better to do, repeated all those steps again

    after returning the bottle back to the keg the second time the gump began to react to the treatments and the keg began to lower

    gardening is becoming more like work :D
     
  4. debsmad

    debsmad Guest

    Yep, mine was last night...on the test shard. I haven't used potions yet. Hmm, I'll keep an eye on it when I do though.
     
  5. DevilsOwn

    DevilsOwn Stratics Legend
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Oct 27, 2003
    Messages:
    8,922
    Likes Received:
    379
    didn't realize you were on test with that, guys, my bad

    same thing happened to me last nite with that keg, and a buddy said maybe the keg is bugged.... I'll make another keg today and let you know, but it's likely that it's just the keg or this forum would have a lot more posts about kegs failing :)