1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Random forum pages are not loading for me

Discussion in 'Stratics Help and Suggestions' started by Lindae Lives, Aug 14, 2012.

  1. Lindae Lives

    Joined:
    Jul 30, 2012
    Messages:
    562
    Likes Received:
    120
    This is a fairly new thing that's popped up in the past few weeks. The majority of forum pages aren't loading for me. They open as normal, the header/background loads, the banner ad shows as normal, but none of the content comes up. Refreshing the pages does nothing, and a page that hasn't loaded is guaranteed to stay like that for some time, upon which it apparently fixes itself (temporarily!)

    I am currently unable to PM anybody because the Conversations page has been un-loadable for weeks. About half the forum pages and threads that I try to open have this happen; I have no choice but to go off and do something else until it decides to work. It happens equally on threads, individual posts, forums, user pages, etc.

    Is this happening to anybody else, or is it just me? My computer is working fine and I haven't had trouble with any other pages. Weirdly, it happens when I browse Stratics on my phone too, but in that case, refreshing fixes the problem.
     
    #1 Lindae Lives, Aug 14, 2012
    Last edited: Aug 14, 2012
  2. Lindae Lives

    Joined:
    Jul 30, 2012
    Messages:
    562
    Likes Received:
    120
    ...of course, as soon as I posted that, everything seemed to go back to normal. Weeks it's been like this! Weeks! I knew this would happen!

    Now I look like a fool. :(
     
  3. Cirno

    Cirno Purple Pony Princess
    Stratics Veteran Alumni

    Joined:
    Dec 24, 2009
    Messages:
    961
    Likes Received:
    224
    If this happens again in the future, you may want to try taking a screenshot, and/or noting down if it's still showing as loading anything.
    It sounds like something timeout related, what with the displaying properly after waiting a while.

    Thankfully it's working for you now.
    If it goes wonky again, don't wait weeks ;)
     
    Syrus likes this.
  4. Taylor

    Taylor Former Stratics CEO (2011-2014)
    Professional VIP Stratics Veteran Supporter Alumni Campaign Benefactor Alumni

    Joined:
    Oct 21, 2008
    Messages:
    8,023
    Likes Received:
    1,714
    Technology, eh? Fair-weather friend if there ever was one.