1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Recently experiencing mouse/movement issues

Discussion in 'UO Enhanced Client Discussion' started by gortman, Dec 13, 2010.

  1. gortman

    gortman Sage
    Stratics Veteran

    Joined:
    Dec 11, 2009
    Messages:
    630
    Likes Received:
    0
    Not sure if this is related to pub 69 changes, but character movement seems flaky. Sometimes when I right click and move my mouse, my character will move correctly and then stop when I release the mouse button; other times the char keeps moving along wherever I point the mouse, even after I've released the button.

    Think I saw someone else post this on another thread but I can't find it. Anyone else experiencing this? Any suggestions for what I should do to correct it?

    Thanks.
     
  2. Merion

    Merion Lore Master
    Stratics Veteran

    Joined:
    Dec 1, 2009
    Messages:
    1,006
    Likes Received:
    9
    This behavior occurs when you press the left mouse button while holding the right one. I find it pretty handy actually. But it is very simple to solve: just right-click once again and he will stop.
     
  3. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Joined:
    Jul 25, 2005
    Messages:
    5,675
    Likes Received:
    865
    I suggest to disable it, because if you are walking then you double-click something on your pack, the character starts to run randomly :D

    For disable it:
    User Settings -> Options -> remove the check from "Enable Autorun"
     
  4. gortman

    gortman Sage
    Stratics Veteran

    Joined:
    Dec 11, 2009
    Messages:
    630
    Likes Received:
    0
    Thanks for the suggestion Pinco.