1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

Returning UO player with 2 problems:

Discussion in 'UO Resources' started by Naisikras, Sep 24, 2009.

  1. Naisikras

    Naisikras Guest

    Problem 1) "An error has occurred in the synchronization between the login servers and this world. Please close your client and try again." This so far seems to happen 50% of the time.

    Problem 2) When I start up UO everything starts up fine however there is a little UO button on the taskbar with no informaion on it that stays down there. If I click it, it brings up that little Ultima Online is loading box. This doesn't affect my gameplay but, If I close UO, it remains open preventing me from opening UO again. I have to close it in task manager.
  2. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Jun 11, 2008
    Likes Received:
    1) Don't know if I remember correctly, but I think it's related to your system time. Check your system time to see if the time/date/year is correct.

    2) Several peopl have reported this, but no solution yet I think.
  3. Wulf2k

    Wulf2k Stratics Legend
    Stratics Veteran Stratics Legend Crusader of Chaos

    Feb 27, 2004
    Likes Received:

    Don't know if any of that will help with the first issue, but there were a lot of words there. Words can be re-arranged into helpful instructions. Therefore, anything with a lot of words is helpful.

    For 2:
    Do you use UOA? Is this the 2D client? Try running client.exe directly from the UO folder, and see if you still get the extra window.
  4. Cosmin

    Cosmin Guest

  5. Snakeman

    Snakeman UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Jun 13, 2002
    Likes Received:
    Running Vista too I presume ...?
    The log in " "An error has occurred in the synchronization ... " lately has happened to me a lot. Personally I think it's UO chipmunk servers again just refusing to work. (happens most frequently Tues., server maint day)