1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the training aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

Rubberbanding on House Customization Tile Teleporter

Discussion in 'UHall' started by TullyMars, Oct 23, 2013.

  1. TullyMars

    TullyMars Sage
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    528
    Likes Received:
    61
    I am currently rubber-banding on a floor to floor teleporter tile (from the house customization tool not the house teleporter) located in the southwest corner of my house that leads to my second floor.
    I can use the teleporter tile one tile in and next to it that leads to the roof but not the one that is in that corner that leads to the second floor.
    On the roof I have another floor teleporter tile in the same position that leads to my third floor that I am also rubber-banding on.
    I have tried change house security settings and such to no avail.
    I have not gone into customization because this is a vendor house and I have to drop rented vendors and then see what other deco is holding me up.
    I would prefer to avoid that if there is a fix.
    This house is in Felucca and in guard zone and grandfathered in to be there if that makes a difference.
    Anyone else having the same problem?
     
  2. Becca

    Becca Journeyman
    Stratics Veteran Campaign Supporter

    Joined:
    May 12, 2008
    Messages:
    144
    Likes Received:
    69
    Try changing the house foundation
    After a patch sometimes my teletiles do not work but if i change the foundation to something else then back again it fixes it
     
    Lyconis likes this.
  3. TullyMars

    TullyMars Sage
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    528
    Likes Received:
    61

    You, my friend, are a life saver! That worked!