1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Run Mouse thread unchecked

Discussion in 'UHall' started by mutau, Aug 10, 2009.

  1. mutau

    mutau Guest

    Does anyone else have this problem?

    Every day for the last week, whenever i log into a char, i have to REcheck the "Run Mouse in a separate thread" over and over on my Interface Menu.

    So i log onto my tamer, recheck it, log off, close the entire game down and restart it back up. Log onto the tamer, it is checked.
    Jump on my dexxer, same problem. Change to my mage, same problem.

    It seems that it lasts for about one whole day or two, then i have to reset it again for that char.

    Anyone know how to fix this?
     
  2. Tina Small

    Tina Small Stratics Legend
    Stratics Veteran 4H

    Joined:
    May 12, 2008
    Messages:
    7,527
    Likes Received:
    1,914
    I find myself fixing this problem on several characters in a row about once every two weeks. Haven't been able to pin down yet whether it crops up at the same time there's a patch, or I've been playing on Retribution in 2d with similarly named characters, or I've been playing on these or other characters with the SA client. Can't figure out what's causing the random unchecking of that setting. All I know is that it is VERY annoying to have to check for it almost every time you log in.

    I've also noticed that even after I seem to have been able to fix the problem on several characters and the next ones come up with the box checked, I still notice that weird unresponsive feel to the client that you get when that box isn't checked. Eventually it seems to die down or go away....until it pops up again a week later.