1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

SA Bridge Z-axis change

Discussion in 'UHall' started by Sevin0oo0, Jun 21, 2011.

  1. Sevin0oo0

    Sevin0oo0 Guest

    I don't remember being able to fall in those holes - If you're dead, it's Stuck option. Has it always been like this, or something else they touched, making it another FAIL?
    Seems something shifted

    [​IMG]
     
  2. TheMac

    TheMac Guest

    you didnt hear about the earthquake?
     
  3. Sevin0oo0

    Sevin0oo0 Guest

    That'd be as good excuse as any we'd get from a Dev, which would be Silence. If they read submitted bugs, I'd waste my time doing that. After recovering my things, Twice, my stacks of aids won't stack now; tried all the normal stuff.
    Oh, and you can teleport to any of those tiles, Including The Fire one.
    Maybe it's a new game, fill all the holes w/ daemons or other mob, win a prize? anything that can't teleport or recall WILL get stuck - sounds like fun!
     
  4. Spellbound

    Spellbound Lore Keeper
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    808
    Likes Received:
    86
    Z-axis seems to be broken at Papua docks as well. Cannot launch a boat from the dock, but finally was able to well north from there along the coastline. Very finicky z-axis needs fixing.
     
  5. Sevin0oo0

    Sevin0oo0 Guest

    I've seen a couple other places that are a little off in SA, that I almost got stuck in, places I've been to a lot previously, w/o incident. I tried launching at Papua w/ a small ship, seemed normal - I might have had to target a bit further out. If you fail, that directional menu is a bit irratating, over and over. I hoped they had fixed that 'ledge' at the goblin spawn, stupid me
     
  6. Spellbound

    Spellbound Lore Keeper
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    808
    Likes Received:
    86
    You are right, placing wasn't a problem...brain fart here! I wasn't able to board the orc ship via the mooring lines, and no boat rune was provided when I places the ship from the dock. Had to drydock it again and run up the coastline. I was able to board via the mooring lines at the second spot I placed north of the docks. Also my old rune to the docks kept giving me a "something is blocking..." message, and no npc was on that spot, so another possible sign of broken z-axis with the dock blocking the spot.
     
  7. Snakeman

    Snakeman UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Jun 13, 2002
    Messages:
    4,961
    Likes Received:
    165
    Didn't you know....... It's the new Z-Axis Booster Pack! To fix it, you must buy more Booster Packs, they have the Z-Axis Booster, The X-Axis & the Y-Axis packs, available for the low price of $9.99 Ea.
    It's too bad that everything they touch lately screws up something else. There are just so many new bugs lately, it seems no one is testing many of these changes out before being deployed onto real servers :thumbdown: causing people/players/customers problems. Just try & fix the bugs we have & quit with the monkeying around with things that do not need playing with or modifying with Please.