1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

SA Client and Windows 7

Discussion in 'UHall' started by dcrosgrey, Oct 26, 2009.

  1. dcrosgrey

    dcrosgrey Guest

    Hello,

    I was wondering if anyone has been experiencing problems with the new SA client (enhanced) and Windows 7.

    I am running a clean install of Windows 7 professional. I installed the enhanced UO client and am not able to get past the logon screen. I enter my name and password and when I click logon, the program just sits there and does not bring up the server list. I can access all the other buttons (ie: account, Custom UI, uo.com, credits and quit) so the program has not frozen.

    I have tried uninstalling the client, deleting the directories, reinstalling directx and the client. Still does the same thing. Also tried running the program as administrator and also in XP compatibility mode with no luck.

    The 2D client runs with no problem, though. When emailing EA, they just sent me the canned response listing the programs they have tested with Windows 7. UO was not listed as one of them.


    I would obviously like to keep using the enhanced client. I have 4 years invested in UO and hope that I can get this working somehow. Any help you can provide would be appreciated.


    Thanks,

    Dan.
     
  2. Dermott of LS

    Dermott of LS UOEC Modder
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    5,320
    Likes Received:
    528
    ...

    Been running the new client in Windows 7 64 bit Eval COpy for months now without a problem.
     
  3. BadManiac

    BadManiac Guest

    I've been running it since SA beta in 7 x64, no problems. Always run as administrator if you have problems with anything, that usually fixes most issues.
     
  4. Gilmour

    Gilmour Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Nov 19, 2003
    Messages:
    1,841
    Likes Received:
    274
    i had same problem, my solution was uninstalling the nvidia network manager ^^
     
  5. dcrosgrey

    dcrosgrey Guest

    Hey Gilmour,

    Thanks for the suggestion. Worked like a charm. Everything is fine now. :)

    You should work for EA. You were far more help to me than they were.


    Thanks,

    Dan.
     
  6. lucitus

    lucitus UOEC Modder
    Stratics Veteran

    Joined:
    May 13, 2008
    Messages:
    1,426
    Likes Received:
    45
    Same here no problem for me.

    hehe okay then, first i should read then post an answer ;)