1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

SA noob question: where is the "uoconfig" file

Discussion in 'UHall' started by sirion, Sep 8, 2009.

  1. sirion

    sirion Seasoned Veteran
    Stratics Veteran

    Joined:
    May 31, 2008
    Messages:
    466
    Likes Received:
    116
    After 9hours of downloading the client, I saw the brand new look of the log-in screen. But the language is in uni-code (Chinese) rather than my preferred English language. So how do I edit it? And can I get rid of the splash screen also? Thanks

    EDIT: nevermind, I found it. It's now also in UOSA folder under My Document folder.


    .
    .
     
  2. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    Enhanced client, no idea.

    Classic client:

    1) Exit UO. Go to the folder you installed in, there should be a file called uo.cfg there.

    2) Look for a line that starts with "UserLanguageCodeString="

    3) Change what's after the equal sign to ENU. This line should now read "UserLanguageCodeString=ENU"


    If you are still getting translated text after loggin in, you might want to similairly edit the various uo.cfgs under "My documents\EA Games\Ultima Online Legacy\User Data\<account name>\<shard name>\<char name>\uo.cfg"


    To disable the splash screens, delete or rename the "Intro.bik" file in the "Music" subfolder within the folder you installed UO to.