1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

Severe glitches on lots.

Discussion in 'EA Land/The Sims Online Stratics Forums' started by dog481, Feb 26, 2008.

  1. dog481

    dog481 Guest

    It was yesterday when I started encountering problems while visiting a lot. First it would look like all sims refuse to do something, such as grab a plate of food, use restroom, get a book from a bookcase, etc....everytime one of these actions are chosen, it looks if there were an object on the way or something. You know the way your sim would act if he/she doesn't have access to that object if something is blocking it....when I continue to stay on the lot a little longer, the glitch gets worse. So bad that my game would crash to desktop!!! This been going on for two days now! Is anyone else having a similar problem here? If so, has this been reported already? I never did have this problem before EA land came around, so it's a possible bug? Should be better by the time they get done with all the merges?
  2. Homi

    Homi Guest

    Hiya there Dog841, Yes I have many others have the same troubles. I was speaking to Maxis Lee and he was telling me that this issue is on there top 5 list of bugs to be fixed.
    As stated on http://ea-land.ea.com/web/issues/login.html
    # 3 on the list

    I am a paying subscriber, but in EA-Land my Sim page shows 'visitor' or "I can't enter some lots"

    Only paying subscribers have access to all lot types in EA-Land. It happens a few times per day that the game will see a paying customer as a free customer on EA-Land. We are working actively on finding the cause of that issue. Most users find that quiting completely the game and relaunching it solves the issue. Most of the problems (but not all) come from launching an old client in the first place , so be careful about that.

    Now mind you I have launched the game from the TSOPatch/TSO.exe directory and its still doing the same thing.

    Lets just hope this is getting fixed soon b/c this is a real pain in the butt ..

    Hope this helps a little.

    Best regards