1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Ship recall runes not working?

Discussion in 'UHall' started by Titans1, Nov 30, 2013.

  1. Titans1

    Titans1 Visitor

    Joined:
    Oct 19, 2010
    Messages:
    14
    Likes Received:
    10
    I placed my ship today and it linked to my lighthouse but now my ship recall rune doesn't work. Anyone else have the same problem?
     
  2. Titans1

    Titans1 Visitor

    Joined:
    Oct 19, 2010
    Messages:
    14
    Likes Received:
    10
    So I tried multiple times to dry dock my ship and place again and it never fixed my runes so I dry docked my ship and trashed my runes. Placed my ship and no new runes. Dry docked my ship and axed my lighthouse, placed my ship, no new runes. Placed another ship and now I have working runes. So now it appears I have a bugged ship and I'm afraid to place my lighthouse again for fear that it will bug another ship.
     
  3. zamot

    zamot Seasoned Veteran
    Stratics Veteran

    Joined:
    Jun 6, 2008
    Messages:
    317
    Likes Received:
    41
    Guess it was tested enough to not be an issue. Glad I have not done the lighthouse thing. Will wait till this is sorted. Sorry for your troubles but thanks for the heads up.
     
  4. old gypsy

    old gypsy Grand Poobah
    Professional Stratics Veteran Campaign Patron PITMUCK

    Joined:
    Dec 18, 2010
    Messages:
    5,838
    Likes Received:
    5,276
    Hmm... all my ships were already in the water when I first placed the lighthouse, and so far my ship runes work fine. I was planning to let one of the ships decay just to test things... but after reading this I don't feel like taking any chances. :(