1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  5. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice

Silly problem, need help

Discussion in 'UO Europa' started by Serafi, Feb 7, 2009.

  1. Serafi

    Serafi Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    Feb 26, 2004
    Messages:
    2,078
    Likes Received:
    21
    I play in 2D and last time I ended up hitting some wrong keys and got the fullscreen mode and not the windowed mode. The silly part is that I can`t remember how to get back to windowed... Please help :)

    Whew - didn`t find the short cut anywhere, but figured out how to open the option menu and turn it off there. One of the few times I have gone to the player guide. 7 years and counting and still learning.
     
  2. Chiera

    Chiera Guest

    in the options menu click the eye like icon on the right side (second from top), then uncheck the 'use full screen display' option. Click okay and there ya go
     
  3. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    31,152
    Likes Received:
    5,463
    alt + enter Serafi, that's what you've accidentally hit. Hit it again to get back