1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Speaking of lag, how about Stratics lag?

Discussion in 'UHall' started by Loqucious, Nov 10, 2008.

Thread Status:
Not open for further replies.
  1. Loqucious

    Loqucious Guest

    This has happened to me for the last couple months (I think, could be a little less). It seems like when I go to a post to read it there is a short lag while it is loading, which is somewhat normal. But if I click on a post that has quite a few replies I end up with a very long lag, sometimes around 10 seconds. I have a 1.5 year old comp and a T1 connection.
     
  2. RoseBlue

    RoseBlue Seasoned Veteran
    Stratics Veteran

    Joined:
    May 25, 2008
    Messages:
    256
    Likes Received:
    0
    Same thing happens to me...

    (I can't even read the thread AT ALL when there are too many replies!)
     
  3. _zigzag_

    _zigzag_ Sage
    Stratics Veteran

    Joined:
    Apr 5, 2004
    Messages:
    679
    Likes Received:
    3
    I'll see if I can get some info on this...to be honest this is the first I remember hearing about lag issues on the forums since we started running VBulletin.

    What do you guys have the number of replies to view on a page set to, out of curiosity?
     
  4. Basara

    Basara UO Forum Moderator
    Moderator Professional Governor Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,491
    Likes Received:
    601
    Zigzag, I'm getting it too - in fact, it's more of a "System temporarily freezes" type lag as I can't do anything else when it occurs (like switching to another program). It's happened on a number of the 30+ reply threads, and on the threads that it occurs, it does it EVERY time I go to the long pages (if one goes over to additional pages, the short page, say the last 10 replies of a 110 long thread, doesn't lag/freeze)

    It started occuring about the time of the last changes to the boards, but I wasn't sure it was happening to anyone but me, and was having some general connection lag issues, so didn't say anything thinking it was probably just me.
     
  5. Ivory Norwind

    Ivory Norwind Babbling Loonie
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    2,373
    Likes Received:
    10
    Sorry Basara, normally i respect your posts, but not now :(
    I copy my answer in a post. It's a very shame :(

    [copy]
    Yes, i've been playing for 7 years. And far from 7 years there are also the same problems....
    I think that it's the time to be brutal.
    To be or not to be?
    This is the question that they have to resolve
    It's like a wildcat strike.
    I'm very bored.
    I hope that some other players think like me and i hope that they boycott OSI.
    And i am like a chinese on the river that wait for passing the enemy
    [end]
     
  6. RoseBlue

    RoseBlue Seasoned Veteran
    Stratics Veteran

    Joined:
    May 25, 2008
    Messages:
    256
    Likes Received:
    0
    We speak about Stratics lag, not UO...

    And there is no way we boycott UO because...(see my sig)
     
  7. Ivory Norwind

    Ivory Norwind Babbling Loonie
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    2,373
    Likes Received:
    10
    Sorry Basara, but i copy one answer ( an answer of mine) in one post that i made
    It's a very shame :(
    [copy]
    Yes, i've been playing for 7 years. And far from 7 years there are also the same problems....
    I think that it's the time to be brutal.
    To be or not to be?
    This is the question that they have to resolve
    It's like a wildcat strike.
    I'm very bored.
    I hope that some other players think like me and i hope that they boycott OSI.
    And i am like a chinese on the river that wait for passing the enemy
    [end]

    It's not the first time that one event or publish cause a huge lag.
    OSI can't have a justification for his mistakes. We pay all months with real money for having a good service. Like good is our money then good HAVE TO BE your service.
    If is not, i'll pretend to refund my accounts months that not work well.
    Is it right??? I think so.
    Every time that we make a mistake (an unattended macro, for example) we are banned. Who ban OSI when it makes mistakes?????
    Are we have to pay also if OSI make mistakes????
    No, it's not right.
    I'm very very very angry.
     
  8. phantus

    phantus Stratics Legend
    Stratics Veteran Stratics Legend

    Joined:
    Jun 11, 2003
    Messages:
    8,369
    Likes Received:
    10
    I've been noticing the problem for a couple weeks at least. It was at it's absolute worst with those LoTR ads that you guys had. It's either banners or smiley's.
     
  9. Ivory Norwind

    Ivory Norwind Babbling Loonie
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    2,373
    Likes Received:
    10
    I'm not a guy but a woman of 53 years old.
    And i have, NOW, a huge lag that can't allow me to play. Infact i've been playing a macro for tailoring because i can't make any other thing

    I edit to say that this event is for me impossible to play. And it's not right.
     
  10. Setnaffa

    Setnaffa Certifiable
    Stratics Veteran

    Joined:
    Sep 13, 2004
    Messages:
    1,537
    Likes Received:
    0
    Ivory, we are not talking about UO lag in this post. There are quite a few posts in U.Hall that refer to UO lag. You may want to add your comments in one of them.

    I also believe Phantus was not referring to you when he said "you guys". I believe he was referring to the Stratics Admins.

    We are talking about Lag in the STRATICS FORUMS. I'm also seeing quite a bit of a delay almost every time I attempt to open a post.
     
  11. Ivory Norwind

    Ivory Norwind Babbling Loonie
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    2,373
    Likes Received:
    10
    Sorry Setnaffa. I'm italian and i know english not very well.
    Maybe i've not understood well.
    I've understood that it was a post for the lag ( looking for the title of the post!).
    If i had a mistake, sorry......
    But what i've written is what i think :)
    Sorry another time!
     
  12. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    No(Nessun?) problema signora.

    (That's all the Italian I know, other than spaghetti).


    I have noticed the lag from Stratics as well. Also around the last couple of weeks when an extra flash advertisement was added in the 2nd posts if you don't login.

    I thought that was it, but I still encounter it when I login. Maybe because there's another one on top. Just a guess.
     
  13. Xenobia

    Xenobia Lore Keeper
    Stratics Veteran

    Joined:
    May 13, 2008
    Messages:
    790
    Likes Received:
    5
    Stratics lags WAY more now then it used to. I get that whole "strumb your fingers on the desk a bit and wait" and then the page finally opens. Sometimes it does not load at all and I have to do a refresh on it. I have a Dell XPS (less then a year old) with a sweet connection so I don't think it's on my end. Just adding my 3 cents so you know it happens to others.
     
  14. Kat

    Kat Crazed Zealot
    Stratics Veteran TnT/TnA

    Joined:
    May 12, 2008
    Messages:
    3,272
    Likes Received:
    425
    I am experiencing forum lag as well and have been for more than a month... possibly 5-7 weeks, maybe? The forum itself is slow to load, but individual posts are even worse. After clicking on a thread, it takes a while to load, then once it does, I scroll down and it seems to hang for about 10 seconds or so, before the browser unfreezes. I thought it was my browser at first, but these problems aren't happening on other websites and forums at all.

    I am using the latest version of IE and the forum default settings.
     
  15. Farsight

    Farsight Crazed Zealot
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    3,191
    Likes Received:
    36
    My solution:

    I turned avatars and signatures off. Sorry guys, I can't see what your signatures look like any more.

    I changed the maximum number of posts per page from 100 to 30. This significantly reduced the forum lag in-and-of itself.

    I still have a problem when certain advertisements turn up, specifically ads for LoTR, where the page locks up until the ad loads completely. Other ads with moving pictures also cause problems. But with my first two "solutions", the forum lag has decreased by at least half.
     
  16. Beastmaster

    Beastmaster Guest

    The lag problems here are caused by how the vboards software creates the html page we are sent. If there is a graphic, be it smiley, ad, signature, etc., that is part of the page, the software stops building the rest of the page until that graphic is loaded. I first thought this was an Internet Explorer issue. I switched over to Mozilla Firefox and "perceived" the issue to be somewhat better. This was a false perception as I've seen the same issues with it.

    After months of trying to troubleshoot the issue I took the steps Farsight mentioned above a couple of weeks ago and it has helped. BTW I first saw these issues with vboards over on UOForums and mentioned them to Adam there.
     
  17. Setnaffa

    Setnaffa Certifiable
    Stratics Veteran

    Joined:
    Sep 13, 2004
    Messages:
    1,537
    Likes Received:
    0
    No problem. By the way, you speak English much better than I speak Italian. :)
     
  18. Loqucious

    Loqucious Guest

    I was beginning to worry that it was just me. Thanks for the replies.
     
  19. this started happening to me the very day they added the new ads to each thread. i hope its not some covert way to force folks to buy into the pay version of stratics. i pay EA enuf already. i wont pay for info which should be free already. sigh. maybe its something else entirely, but the fact remains that as soon as those ads started the lag started. what used to take me 5 mins to find now takes as much as 30 due to the lag here on stratics. i'm almost to the point of removing it from my list altogether and just use other outsources for my info needs, but then i wouldnt be able to read all the intelligent well-thought-out posts here about why i cant "whine whine whine' hahaha. and the entertainment value of the forums is almost unmatched by any other website. to me its priceless and provides me MUCH laughter each day.
    as it is i will just deal with it. as they say the only constant is change and all you can do about it usually is to adapt. so, thats what i do.
    *shrugs*
     
  20. Basara

    Basara UO Forum Moderator
    Moderator Professional Governor Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,491
    Likes Received:
    601
    There hasn't been a "pay version of Stratics" for close to 3 years now.

    Any coding you see concerning "plus" is where old pages haven't yet been revised.
     
  21. ColterDC

    ColterDC Visitor

    Joined:
    May 13, 2008
    Messages:
    1,215
    Likes Received:
    0
    I've been experiencing the same thing for the last couple of months. About a 10 second delay in being able to scroll up and down a thread.

    Doesn't matter whether it's a 30 post thread or a 5 post thread, it's the same amount of wait time.

    Also it is the same whether I am on my home or work computer, even though my work has some barracuda program that blocks all of the banners and ads, but my home computer does not.
     
  22. my bad. i didnt know that basara. shows how much i pay attention to that sort of thing. DOH!
    :eek:snap:
     
  23. AdamD

    AdamD Guest

    You did? Gah, heh
    Did I ever fix it? I can't remember.

    I don't notice the lag on Stratics at all, but then I do use adblock plus* and fasterfox.

    Note, I've offered to donate several times but haven't had a reply, so don't complain at me for using an ad blocker :p
     
  24. Basara

    Basara UO Forum Moderator
    Moderator Professional Governor Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,491
    Likes Received:
    601
    I'm suspecting it might have to do with the new pic coding in vbulletin, that allows you to MOVE pics others post around, not to mention trating each pic sorta as a thumbnail, even if presented about the same size as it actually is.

    When that upgrade to vbulleting hit a number of forum sites, that's when I started getting forum lag on them all.
     
  25. AdamD

    AdamD Guest

    Yea, it could be
    It was an addon before one of the latest VB revisions, but now it's part of it
    I forget the name of it though...oh yea, "Lightbox" was the fancy image display thing.
     
  26. Loqucious

    Loqucious Guest

    Bump

    The lag is still here, and it's mega annoying.
     
  27. Xenobia

    Xenobia Lore Keeper
    Stratics Veteran

    Joined:
    May 13, 2008
    Messages:
    790
    Likes Received:
    5
    Not for me and I haven't changed anything. Everything is loading a lot faster...it's great! :thumbup1:
     
  28. _zigzag_

    _zigzag_ Sage
    Stratics Veteran

    Joined:
    Apr 5, 2004
    Messages:
    679
    Likes Received:
    3
    Still workin' on this folks :)

    I wanted to see if I could narrow some possibles down and save our Tech God some time.

    I hope to have a bit more news some time tomorrow!
     
  29. AdamD

    AdamD Guest

    One setting I would advise changing, incase you haven't done so already, is the

    Maximum Displayed Posts Before Page Split
    Under - Vbulletin options, Thread Display Options (showthread)

    Set it to something like 15

    When I first started using this forum after the move from UBB, I had ..god knows, must've been 100? posts per page and it took a while to load.

    Then under -User-Settable Maximum Displayed Posts

    Add something like - 10,20,30,40,50,60,70,80,100
    So people get a varied choice.

    Also, if you're techs have root access, upgrading to the latest versions of both PhP and Apache would help.
    Also installing a PHP cache accelerator such as APC
     
  30. Draconi

    Draconi Most explosive UO Legend
    VIP Stratics Veteran Stratics Legend

    Joined:
    Aug 20, 2004
    Messages:
    1,223
    Likes Received:
    53
    So this is happening to me too. But only at home, and only on one of my systems.

    The affected one is Vista running Firefox 3.0.4; however, it affects IE and Chrome too. It didn't start happening until about a month ago.

    Like someone mentioned above, its more like application lag, not loading lag. The whole browser frame just clogs up. This also happens whether I'm logged in or not.
     
  31. Loqucious

    Loqucious Guest

    Thx I may try that. But I downloaded Google Chrome today and it seems to be faster.
     
  32. phantus

    phantus Stratics Legend
    Stratics Veteran Stratics Legend

    Joined:
    Jun 11, 2003
    Messages:
    8,369
    Likes Received:
    10
    *nods*
     
  33. _zigzag_

    _zigzag_ Sage
    Stratics Veteran

    Joined:
    Apr 5, 2004
    Messages:
    679
    Likes Received:
    3
    So...a shot in the dark...

    Are all the affected users running Vista? I ask *only* because on my XP machine things are fine...but I lag on my laptop which is Vista. On both I'm usually running FF, but do also lag a bit using IE on the Vista machine.
     
  34. Now that was funny, Draconi complaining about lag! I needed that giggle, thank you!
    Anyways Zig, I run on XP and have had this lag also for awhile, figured I was doing enough complaining about uo lag I better keep quiet before I get more warnings or marks! :)
     
  35. phantus

    phantus Stratics Legend
    Stratics Veteran Stratics Legend

    Joined:
    Jun 11, 2003
    Messages:
    8,369
    Likes Received:
    10
  36. AdamD

    AdamD Guest

    Vista for me
    It doesn't lag when using Adblock, but when it's turned off, I assume the ad at the top of the forum is interfering with forum loading, because the whole firefox application seems to freeze for a few seconds on random pages.
     
  37. phantus

    phantus Stratics Legend
    Stratics Veteran Stratics Legend

    Joined:
    Jun 11, 2003
    Messages:
    8,369
    Likes Received:
    10
    IE it's practically unbearable. Using Chrome it's not so bad. It's only stratics though.
     
  38. Maplestone

    Maplestone Crazed Zealot
    Stratics Veteran

    Joined:
    Jul 26, 2008
    Messages:
    3,657
    Likes Received:
    9
    There are some very badly coded flash-based ads out there. Not a problem unique to stratics, but I find a flash-blocking plugin is a must for web-browsing these days.
     
  39. Aroma

    Aroma Journeyman
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    169
    Likes Received:
    12
    Yes i am experienceing a huge amount of lag on here as well, some times to the point i get ie errors.

    My op is the telecom/isp companies now doing phone over ip is what is creating the huge lagg we see now days.
     
  40. _zigzag_

    _zigzag_ Sage
    Stratics Veteran

    Joined:
    Apr 5, 2004
    Messages:
    679
    Likes Received:
    3
    Thanks everyone for the added input.

    I have sent this issue and all the info provided here to tech - we'll hear something soon I am sure!
     
  41. Basara

    Basara UO Forum Moderator
    Moderator Professional Governor Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,491
    Likes Received:
    601
    Zig, I'm still getting freeze-level lag on some posts, using XP and IE 7 - typically longer ones with a lot of sigs and avatars. It's always ones where the posts per page is high (example, a 106 post thread, with 100 per page, won't lag on the second page, but one that's 130 or 140 will freeze my computer for 3-10 seconds on both pages, longer on the 100 post page)
     
  42. Salty Pete

    Salty Pete Guest

    XP pro here. Happens with ANY browser.
     
  43. Zigzag? A bit more from me ... pics!!!

    Home system - IE7, XP Pro/SP3
    This is a link for pic #1 - RSS inactiove and browser at a complete halt. The feed icon is 2nd from left.

    This is a link for pic #2 - RSS feed active about 1 second of complete halt on the browser.

    For readers: Are you laggy on the boards or does your browser just "freeze" for a second or two? I freeze up ... just at the point where it appears IE synchs to the RSS feed here.

    Work system is XP Pro/SP2, IE6 but policies disallow RSS feed. I still freeze at about the time an RSS synchup would occur.
     
  44. _zigzag_

    _zigzag_ Sage
    Stratics Veteran

    Joined:
    Apr 5, 2004
    Messages:
    679
    Likes Received:
    3
    Thanks again for more info :)

    See if there is any difference tonight...any at all.

    I'm testing a theory ;)
     
  45. AesSedai

    AesSedai Guest

    - me too.
    As well, it seems the ad up top usually seems to delay the page from being loaded /or something right before that ad loads is bogging the hamster.

    x: and so yeah, I'm the same as what Draconi said too. I is Vista & XP & usually IE7
     
  46. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    Appening to me again, but not as bad as before. I am using XP and IE, at home and in the office. Happens to both.

    Freezes for a sec or 2.
     
  47. WootSauce

    WootSauce Lore Keeper
    Stratics Veteran

    Joined:
    Oct 6, 2008
    Messages:
    944
    Likes Received:
    382
    See... and i thought that this site just sucked :lick:

    but for real - 5 second grace period after i intend to visit this site
    coupled with - complimentary refresh one out of ten visits because the site freezes.

    yeah - windows XP, three PCs - cable connection - this is the only site i visit on a regular that lags at all
     
  48. Basara

    Basara UO Forum Moderator
    Moderator Professional Governor Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,491
    Likes Received:
    601
    I don't even get the ads, and it still freezes.
     
  49. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    Likewise. There a 2 sec freeze everytime when I reply to posts. On that screen, there's no signatures or avatars. Only ad is the one right on top. But the freeze happens after that ad is loaded (judging from the vertical scrollbar, it's loading the bottom half of the page)
     
  50. Nok

    Nok Lore Master
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,041
    Likes Received:
    33
    Vista HP/32, FF 3.0.4, Verizon, West Coast... no lag for me at all.
     
Thread Status:
Not open for further replies.