1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice

special characters

Discussion in 'UO Enhanced Client Discussion' started by miód, Dec 11, 2011.

  1. miód

    miód Guest

    I playing on my country shard and our special marks like ó or ą cannot be entered in chat in game (but they can be copy & past). If I do this I see other strange marks.. Someone know how to fix this?
    Forgive bad english!
     
  2. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Stratics Veteran Wiki Moderator Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,479
    Likes Received:
    367
    Not a chat expert sense i dont use it much ! But are you using pinco's UI? and if so you could try changing the fonts maybe?
     
  3. miód

    miód Guest

    Changing fonts not help.
     
  4. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Joined:
    Jul 25, 2005
    Messages:
    5,715
    Likes Received:
    879
    if you can't type those characters is not because of the UI but because the game do not recognize them.

    This looks strange, because actually the game supports almost every kind of keyboard: russian, chinese, korean, japanese, etc...
     
  5. miód

    miód Guest

    In Classic there is no such of problem.
    "game do not recognize them" but I see them if other players useing them !
     
  6. Gilmour

    Gilmour Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Nov 19, 2003
    Messages:
    1,864
    Likes Received:
    306
    Make sure your keyboard doesnt switch to "English mode" when entering enhanced client.

    I normally delete the english layout from the keyboard options to prevent such annoying windows "features" causing strange things.