1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Sprintnet Stockton Routers - cause of UO lag today (at least)

Discussion in 'UHall' started by Basara, Feb 28, 2008.

  1. Basara

    Basara UO Forum Moderator
    Moderator Professional Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,457
    Likes Received:
    582
    If you're logging into a western US shard, sprintnet (not EA's fault) appears to have had a router farm go down HARD about 4 hours ago in Stockton, which is just upstream from Sprint's San Jose facility, then EA's . IIRC, the login servers are on the west coast too. How bad was it? Sprint's servers were causing about 50-75% packet loss every step from Stockton to EA.

    I was practically frozen when it happened, and it was so bad, It took me 6 attempts and about 10 minutes to get through the front door of my house.

    In fact, the problem was so bad that Sprint's OWN web page for pinging a router location couldn't even ping the site!

    IT currently looks like those routers are offline, and that a smaller set of routers through Stockton are handling a much higher load than they are supposed to, as the ping times on UOTrace are 2-3 times longer from Stockton to SJ to Redwood, and it's not the same Stockton router ID I was getting prior to the issues.
     
  2. Guest

    Guest Guest

    If it went down about 4 hours ago, that doesn't explain the lag I have been
    getting for close to 2 months. It might have been a contributing problem,
    one that further aggravated the system lag that so many others have
    experienced lately.
     
  3. sorry ... wrong thread
     
  4. Basara

    Basara UO Forum Moderator
    Moderator Professional Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,457
    Likes Received:
    582
    in my case, it was a matter of the game coming to a dead stop every 2-3 steps, and eventually getting so out of sync with the servers that I had to shut it down and restart. Sort of like what happens at an event with too many monsters and too many players.

    It probably had a hand in some of the housing server/reward server/login issues over the last few days that came in via sprintlink, as last I heard those servers were still in California. Hmmm... If there were some software/hardware stuff added in the last publish to go after cheaters, it's possible those are on the California machines too, and any slowdown in communications there would impact all shards' client/server interface. But, they'd probably not tell us if they had something going like that.