1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Starting UO problems...help!

Discussion in 'UHall' started by mazamotuck, Jan 22, 2009.

  1. mazamotuck

    mazamotuck Visitor

    Joined:
    Jan 22, 2009
    Messages:
    183
    Likes Received:
    0
    Whenever I start up UO, the little rectangular box saying "Ultima Online is Loading" won't ever go away. I literally gotta restart my computer each time to get it away. Problem with it is, UO won't restart without that gone so I find myself restarting my comp every time I want to play. Any help? Thanks!
     
  2. Static

    Static Guest

    It seems to be a windows vista issue both my computers do it Simple fix ATL, CONTROL, DELETE, then find UO and end Task... Done deal Problem fixxed.
     
  3. Viper09

    Viper09 Grand Poobah
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    6,680
    Likes Received:
    824
    How long are you letting it "load"?

    I assume your internet works fine. I would suggest re-installing if nothing else works.
     
  4. You can:

    1. Ctrl Alt Del ... shut down the process in task manager.

    2. Change the resolution on your desktop.

    3. Turn off the fancy graphic interface in Vista (I forget the name now)

    I have the same problem...and I use option 2 to get around it. Just right click your desktop, chose Personalize, Display Settings, change your screen resolution to anything besides what it is. Then change it back.

    Also, if you get a utility (my graphics card driver came with one) that lets you change resolutions using hot keys, it saves some time.


    Not sure why EA does not patch this. It is something that could be fixed on their end.
     
  5. Mark Knotts

    Mark Knotts Guest

    Just create a shortcut to "client.exe" in your UO folder. Then if there's a patch be sure to use "uopatch.exe". I run Vista x64 and it works fine and saves time.
     
  6. mazamotuck

    mazamotuck Visitor

    Joined:
    Jan 22, 2009
    Messages:
    183
    Likes Received:
    0
    yah the screen resolution idea worked great! i Alt-Tab-Del Task Manager thing doesnt work cause it doesnt pop up on the task list. Its like it isnt there but it is ;] lol thanks for all your help!
     
  7. Its because it is listed under processes instead of applications.

    UO.exe
     
  8. Maggie

    Maggie Guest

    Just an FYI reinstalling doesnt fix this so dont waste the time. Tried it! :) If you use uoa it doesnt happen.