1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Stratics Load Time

Discussion in 'UHall' started by Keith of Sonoma, May 14, 2015.

  1. Keith of Sonoma

    Keith of Sonoma Certifiable

    Joined:
    Aug 1, 2014
    Messages:
    1,676
    Likes Received:
    685
    Has anyone else noticed lately that Stratics seems to take forever to load or is it just me for some reason? Even switching from post to post. NOT counting the time needed to relog after I get kicked!
     
  2. Captn Norrington

    Captn Norrington Trade Forum Administrator
    Moderator Professional Campaign Supporter

    Joined:
    Nov 4, 2012
    Messages:
    10,683
    Likes Received:
    8,766
    I think it might just be you for some reason, I haven't experienced the getting kicked and having to relog problem in about 2 days, and the load times are fast like they usually are for me. Usually takes about 1-2 seconds for something to load for me.
     
  3. Merlin

    Merlin The Enchanter
    Moderator Professional Campaign Patron UWF

    Joined:
    Sep 1, 2014
    Messages:
    2,561
    Likes Received:
    2,367
    I have had both of these issues.

    I need to re-log every day it seems and loading takes FOREVER. Whether its Chrome or Internet Explorer, wait times have increased drastically for page loading on my end.
     
    Keith of Sonoma likes this.
  4. Keith of Sonoma

    Keith of Sonoma Certifiable

    Joined:
    Aug 1, 2014
    Messages:
    1,676
    Likes Received:
    685
    Thanks for the feedback @Merlin, @Captn Norrington. FYI, it,s been about 30 hours and counting since I have been kicked out!! *crosses fingers, again*
     
    Captn Norrington likes this.
  5. S_S

    S_S Certifiable
    The Squirrel Empire

    Joined:
    Mar 8, 2012
    Messages:
    1,964
    Likes Received:
    1,224
    My log in seems to be ok again. As for the slow loads, seems I'm a little off on them. I notice when a page loads, it seems good.. then quickly the page jumps down a little to finish loading up around the top banner area.
     
    Keith of Sonoma likes this.
  6. Uriah Heep

    Uriah Heep Crazed Zealot
    Stratics Veteran Alumni

    Joined:
    May 26, 2008
    Messages:
    3,809
    Likes Received:
    2,325
    I was logged off again today, but only once.

    For me the slow load isn't the page, it's the call for the ads. The page loads, but can't do anything with it for a bit, then the ads load and all is well.
     
    Keith of Sonoma likes this.
  7. Parnoc

    Parnoc Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Jan 25, 2004
    Messages:
    1,065
    Likes Received:
    479
    Yeah slow for me too and I wonder if it's my Adblock. For a while a few months ago, Stratics loaded blaze fast but now back to like always.....slow. I only have the logout thing when I hit a link to another forum. But UOcom is taking literally forever to load anymore and I have no ads blocked on it, so go figure.
     
    Keith of Sonoma likes this.
  8. Keith of Sonoma

    Keith of Sonoma Certifiable

    Joined:
    Aug 1, 2014
    Messages:
    1,676
    Likes Received:
    685
    Still slow, BUT staying logged in now!
     
  9. Philly

    Philly Journeyman
    The Valorian Knights

    Joined:
    Sep 2, 2014
    Messages:
    287
    Likes Received:
    248
    sounds like your ISP