1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Stuck at 35%

Discussion in 'EA Land/The Sims Online Stratics Forums' started by Guest, Feb 24, 2008.

  1. Guest

    Guest Guest

    anyone else having this issue?? I can get to the select a sim screen, but when I click to enter EALand, I get stuck at 35% (Sockets Sterilized). [​IMG]
     
  2. donnallg

    donnallg Guest

    Yes all day long. When changing sims, when starting up, when crashing. It has been happening to me, my friend, and my sister in law all day. We are very annoyed.
     
  3. I'm getting the same exact thing...going for attempt number 3 to get in.

    -Edit-

    I did repair under options on the login screen, I'm in the city fine.
     
  4. Guest

    Guest Guest

    yeah extremely frustrating 35% sockets sterilized,,, nothing more close out same deal,, log in to another account says one of the sims on that account is logged in,, but they aren't..... getting real sick of the issues,,
     
  5. philw1

    philw1 Guest

    I get in after a long delay but then can't land on a lot - stuck at 16%
     
  6. Guest

    Guest Guest

    same here, stuck at 35% for a long time, then to 64% then it goes to city but then stuck at 16% trying to enter lot and eventually the "cancel" button comes up
     
  7. donnallg

    donnallg Guest

    exact same thing has happened to me twice in a row
     
  8. Guest

    Guest Guest

    Well my sockets have been sterilized and now I'm stuck at 64% (Metrics Purged) 20 minutes later.... from the sounds of it, I might as well give up for the night if I'm only going to get in just to get stuck at 16% [​IMG]
     
  9. Just repeating this...Do repair on the login screen under options, I got in fine after that, and am Greening at a house.
     
  10. Guest

    Guest Guest

    ive been having the same problem all day and im giving up for the night
     
  11. Nick6212

    Nick6212 Guest

    same thing! i cant get in! UGHHHH! This just ticks me off even more!!!!!
     
  12. frogger2

    frogger2 Guest

    yup same here i thought for a moment it was a windows vista thing but when i switched to my xp pc same thing. but after staying on it does inch its way up it just really really slow time of reading the post and typing in on my vista on my xp the over all progress went up to 64% and is now in the game as i typed it in its just the lag folks pick up a book read a chapter or 2, landing a sim is going to take awhile for now.
     
  13. Seriously, has anyone even tried my tip about using repair...just in case you don't know how to do that, let me give you instructions:

    1. Open the icon on your desktop for TSO
    2. When you get to the login screen, on the bottom left hand corner there's a button that says "Options"
    3. Click on the options button and go to "attempt to repair the sims online verification after I log in? (typically takes 10 - 20 minutes"

    It worked for me, and it's worth a shot.
     
  14. <blockquote><hr>

    anyone else having this issue?? I can get to the select a sim screen, but when I click to enter EALand, I get stuck at 35% (Sockets Sterilized). [​IMG]

    [/ QUOTE ]


    yup same here [​IMG] [​IMG]

    max
     
  15. <blockquote><hr>

    Seriously, has anyone even tried my tip about using repair...just in case you don't know how to do that, let me give you instructions:

    1. Open the icon on your desktop for TSO
    2. When you get to the login screen, on the bottom left hand corner there's a button that says "Options"
    3. Click on the options button and go to "attempt to repair the sims online verification after I log in? (typically takes 10 - 20 minutes"

    It worked for me, and it's worth a shot.

    [/ QUOTE ]


    ha ha ha ha trying it now [​IMG]

    max
     
  16. <blockquote><hr>

    Seriously, has anyone even tried my tip about using repair...just in case you don't know how to do that, let me give you instructions:

    1. Open the icon on your desktop for TSO
    2. When you get to the login screen, on the bottom left hand corner there's a button that says "Options"
    3. Click on the options button and go to "attempt to repair the sims online verification after I log in? (typically takes 10 - 20 minutes"

    It worked for me, and it's worth a shot.

    [/ QUOTE ]




    hahahahaha , down on my knees kisses ( beep ) it does work [​IMG] [​IMG] [​IMG]

    max
     
  17. lol, well someone listens [​IMG].
     
  18. Guest

    Guest Guest

    trying it now ty