1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Suddenly My Gargoyle Can't Hit The Side of a Mountain?

Discussion in 'UO Stygian Abyss' started by Jerimiah, Mar 23, 2010.

  1. Jerimiah

    Jerimiah Journeyman
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    221
    Likes Received:
    2
    I have been training my gargoyle in throwing and today I realized that he isn't hitting ANYTHING. I get no message at all from my Crystal Ball of Knowledge in regards to any of my combat skills when throwing at creatures. I was getting optimal gains on gouls and the like but can't even hit a mongbat today.

    Any insights would be GREATLY appreciated
     
  2. Tina Small

    Tina Small Stratics Legend
    Stratics Veteran 4H

    Joined:
    May 12, 2008
    Messages:
    7,530
    Likes Received:
    1,915
    The only suggestion I have is to make sure the crystall ball isn't turned off. I was using one for fishing and it somehow managed to turn itself off without my help when I logged on the character using a different computer. If that's not the issue, I'm not sure what else to suggest other than perhaps making a post in the Warrior's forum. Good luck.
     
  3. Jerimiah

    Jerimiah Journeyman
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    221
    Likes Received:
    2
    The ball says it's turned on but I will try turning it of and on. However, I still don't physically hit creatures that I used to....not at all.

    I will try the warriors forum as well.
     
  4. Yen Sid

    Yen Sid Guest

    Did you equip a shield? If you did, there is the problem. You wont be hitting anything with a shield equipped.
     
  5. Jerimiah

    Jerimiah Journeyman
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    221
    Likes Received:
    2
    As a matter of fact I think I did equip a shield I just got as a gift....never even thought about that causing the issue. Is this a bug or is this how things are designed?

    Thank you for solving my problem!
     
  6. Yen Sid

    Yen Sid Guest

    It is not a bug, just the way they made it... Lame.