1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Hello Guest! On January 27th Stratics will be brought down for an extended maintenance period. This period may take upwards of 12 hours to complete. Please check the thread in the Announcements forum for more details.
    Dismiss Notice

Sump'n wrong somewhere

Discussion in 'UHall' started by Uriah Heep, Feb 7, 2012.

  1. Uriah Heep

    Uriah Heep Crazed Zealot
    Stratics Veteran Alumni

    Joined:
    May 26, 2008
    Messages:
    3,901
    Likes Received:
    2,455
    Can hardlyl play UO tonight. When I rebooted and went to log back in, I notice where the East servers (atl, leg, etc) are all pinging 137-153, the west coast servers are pinging 72 and 74. Backwards to what it usually is. Anyone else having a prob? or is it my isp's routing doin it.
     
  2. Taylor

    Taylor Former Stratics CEO (2011-2014)
    Professional VIP Stratics Veteran Supporter Alumni Campaign Benefactor Alumni

    Joined:
    Oct 21, 2008
    Messages:
    8,028
    Likes Received:
    1,724
  3. Uriah Heep

    Uriah Heep Crazed Zealot
    Stratics Veteran Alumni

    Joined:
    May 26, 2008
    Messages:
    3,901
    Likes Received:
    2,455
    okay cool. Didn't realize the other thread was till active and being checked :( Thanks for the info
     
  4. Sevin0oo0

    Sevin0oo0 Guest

    texas, same here. got that server sync thing after disconnect too
     
  5. Stig

    Stig Guest

    I allways ping 130s to East coast shards, but then i am across the pond....... hope it sorts out for you.