1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

target by resource problem

Discussion in 'UO Enhanced Client Discussion' started by exparte, Apr 10, 2010.

  1. exparte

    exparte Guest

    I just set out to do some mining today, and for some reason my target by resource macro option isnt working. It says "where do you wish to dig" but it doesn't dig. Doesn't bring up a target cursor or anything. Ideas?
     
  2. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    First make sure legacy targeting is turned off (escape, user setings,legacy tab)
    then if that does not work try clearing your target cue by doing something like clicking your shovel and manually targeting a spot!
    also if you have more than one target by resource in your macro put a delay of about 1 second in it!
    let us know if that works and we will go from there!
     
  3. exparte

    exparte Guest

    I think it might have something to do with the first thing you mentioned. I say that because I realized I had the legacy client open (I use that one for combat mostly) and then when I closed it, the problem went away.

    Thanks for your reply
     
  4. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    Glad its working for you !! just as a FYI there are some realy nice mining macros that some of us have made you will find them in the above sticky threads!