1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

techy help please

Discussion in 'UHall' started by Lucy of Kenton, Jun 5, 2008.

  1. Lucy of Kenton

    Lucy of Kenton Seasoned Veteran
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    471
    Likes Received:
    21
    keep getting this fatal thingy and i lose all spells and macros etc.
    [​IMG]
     
  2. Alrich

    Alrich Guest

    Well you need to explain little better then that what you are doing/trying to do, but one thing I notice on your attached image is the / after desktop in that file path should be a \, because the other is reserved for network paths. aka

    C:\Program Files\EA Games\Ultima Online 9th Anniversary Collection\Desktop\(whited out part)

    instead of

    C:\Program Files\EA Games\Ultima Online 9th Anniversary Collection\Desktop/(whited out part)
     
  3. Snakeman

    Snakeman UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Jun 13, 2002
    Messages:
    4,956
    Likes Received:
    158
    Make Sure no Spaces after Account name, does this all the time if u by mistake hit the space bar at the end & then go to password area. This is why you are getting this. Retype Acct name & Password in from scratch & I bet this corrects the problem when you go to log out. :thumbup1:
     
  4. Lucy of Kenton

    Lucy of Kenton Seasoned Veteran
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    471
    Likes Received:
    21
    Oh i get it when logging any char off
     
  5. Setnaffa

    Setnaffa Certifiable
    Stratics Veteran

    Joined:
    Sep 13, 2004
    Messages:
    1,537
    Likes Received:
    0
    Yeah. the / is not good. If it is in the name of your character or if there's something else in your config that is using a / instead of a \, you will have serious problems.

    Something else to check is if you have file permissions to the folder. Are you logged in as a local admin? Most accounts on home machines are created as local admins, but I can never assume that.
     
  6. drinkbeerallday

    drinkbeerallday Visitor

    Joined:
    Jun 4, 2008
    Messages:
    1,175
    Likes Received:
    0
    close down UO completely.

    go to the UO folder and delete the desktop directory.

    restart UO.

    see what happens
     
  • About Us

    Stratics is the oldest continually running MMORPG Fansite on the Internet. Founded in 1997 Stratics has served the Ultima Online Community for 18 years. We strive to provide the most complete social experience for Ultima Online players.
  • Subscribe Now!

    Want to provide Continual Support? Subscribe and gain additional benefits as a patron of Stratics.com!
    Subscribe Now!

    Stratics Professional Accounts feature the following advantages:

    • Ad-Free Browsing of our Forums
    • Upload a custom Profile Cover
    • Unlimited media upload storage space
    • Use of the theme styler
    • Ability to collapse the sidebar
    • Premium background themes to choose from
    • Access to additional features of the Classifieds System
    • Ability to Customize Your User Title
    • No Post Delays
    • Additional Signature Allowances:
    • Special Professional Banner Display with your Account
    • PM Allowance Upgrade
    • Additional Thread Allowances
  • Support Us!

    Don't feel like subscribing? Donations to benefit the further development of Stratics and for purchase and inclusion of additional features are always welcome.

    Donate to us!