1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

Teleport tile?

Discussion in 'UO Homes and Castles' started by bigpapi, May 9, 2011.

  1. bigpapi

    bigpapi Guest

    I recently went to redesign my house. When i went to place a teleport tile, none showed up in the housing building menu. Is there a bug regarding this?
     
  2. ECO Director

    ECO Director Guest

    You using 3D, if so it's bugged, you need to use 2D and it should be OK
     
  3. bigpapi

    bigpapi Guest

    I use the 3D client to play. So if i go to 2d to place and then 3d to play, it should work correctly?
     
  4. Taylor

    Taylor Former Stratics CEO (2011-2014)
    VIP Stratics Veteran Supporter Alumni Campaign Benefactor Alumni

    Joined:
    Oct 21, 2008
    Messages:
    8,032
    Likes Received:
    1,727
    That's correct.
     
  5. Ruellion

    Ruellion Visitor

    Joined:
    Apr 19, 2011
    Messages:
    9
    Likes Received:
    0
    Now - all ok! You may use for that EC (3D)