1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

this was...strange

Discussion in 'UHall' started by Luka Melehan, Jul 24, 2011.

  1. Luka Melehan

    Luka Melehan Certifiable
    Professional Stratics Veteran Alumni Campaign Patron

    Joined:
    May 12, 2008
    Messages:
    1,783
    Likes Received:
    285
    Bug or my graphics card?

    [​IMG]
     
  2. Dermott of LS

    Dermott of LS UOEC Modder
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    5,320
    Likes Received:
    528
    ...

    It's an internal issue between the client and your graphics card. Go to User Settings, the Graphics tab and make sure that Enable Hardware Death Effect is checked On. That should stop that effect from occurring in the future.
     
  3. aarons6

    aarons6 Certifiable
    Stratics Veteran

    Joined:
    Oct 14, 2007
    Messages:
    1,897
    Likes Received:
    31
    or off, my screen looks all messed up when its on..