1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Too Many Fatal Errors and errors

Discussion in 'UHall' started by Lore Master, Jan 26, 2010.

  1. Lore Master

    Lore Master Guest

    I am not here to complain but theres a new bug that has gone on too long with the 2d client not sure if it also happens with the advanced client too I haven't tried it lately.
    • This error happens most of the time when I try to log in but at other times too. when it happens I either get fatal error message or error message then it closes the client automatically on me and I have to restart the client again to log in. sometimes this happens 5 or more times in a row whiich is way too many times if you ask me.
    I am hoping that you will please look into this devs and try to resolve this thanks.
     
  2. Xclio

    Xclio Guest

    I haven't had that issue myself.
     
  3. Lore Master

    Lore Master Guest

    Your lucky then do you use Windows Xp Too?
     
  4. Lore Master

    Lore Master Guest

    If it helps any Devs I use Windows XP Profesional, Service Pack 3 and Internet Explorer 8 I have every windows update down loaded and installed so far.
     
  5. Xclio

    Xclio Guest

    No I run Vista x64 Ultimate.
     
  6. Lore Master

    Lore Master Guest

    maybe thats why maybe the client is more stable on Vista the Devs should test it on every operating system.
     
  7. Viper09

    Viper09 Grand Poobah
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    6,680
    Likes Received:
    824
    Mmm, not sure what to say. I run the same and also never had that issue.
     
  8. Basara

    Basara UO Forum Moderator
    Moderator Professional Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,468
    Likes Received:
    592
    Sounds like an issue with your machine, not with UO itself - This question is best asked over on the UO Tech forum.
     
  9. Lore Master

    Lore Master Guest

    thats odd my friend has the same problem as me I have not asked others about it maybe i need to reinstall the client. anyone else have this issue? if all else fails ill reinstall.
     
  10. Beer_Cayse

    Beer_Cayse Guest

    I use XP/SP2, IE 7 and no issues. Was playing just last night AAMOF
     
  11. AesSedai

    AesSedai Guest

    - I have had a CC login error as well.

    If I let the intro. movie begin, the CC crashes on me and I have to start again in order to login. It has happened for awhile too. This is with the Win Vista OS (I can send pc details to EA if they like).
     
  12. Lynk

    Lynk Grand Poobah
    Stratics Veteran

    Joined:
    May 13, 2008
    Messages:
    6,032
    Likes Received:
    145
    I've been having these crashing problems for about a year now.

    I have Vista.

    I get the crashes when I log out and try to log back in. It happens more commonly when I try to log in to a different account. It usually happens when I select a character to log in to.

    I think the crashes happen when trying to find the character data folder.

    Only reason I think this is because when I just had 1 account and only played one shard I never had a problem. Now I play 5 or 6 shards and have three accounts and it happens all the damn time.
     
  13. Stupid Miner

    Stupid Miner Guest

    Yep, get these errors too (XP)
     
  14. I started having these about 2 patches back .. the last patch has got me crashing 5-10 times a day now. I had to make a link to the client to be able to log back infast enough to not die. that does not always work of course. Something has changed and not for the better.
     
  15. KalVasTENKI

    KalVasTENKI Babbling Loonie
    Stratics Veteran

    Joined:
    Jul 23, 2009
    Messages:
    2,427
    Likes Received:
    0
    I've always heard bad feedback with UO from users with the Vista and Windows 7.


    Hopefully there isn't too many problems with Windows 7 because I will be experiencing it tomorrow : ].
     
  16. Ezekiel Zane

    Ezekiel Zane Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Jul 29, 2003
    Messages:
    4,556
    Likes Received:
    113
    I've been running Windows 7 since last May. I've never had one single issue with UO. I'm running Win7 on four computers all of them have UO installed, both the 2d and the Enhanced clients run fine.
     
  17. Restroom Cowboy

    Restroom Cowboy Visitor

    Joined:
    Jul 1, 2008
    Messages:
    3,283
    Likes Received:
    0
    Well...I crashed at least 10 times this evening...issue is getting worse...last few days have been brutal.
     
  18. Snakeman

    Snakeman UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Jun 13, 2002
    Messages:
    4,961
    Likes Received:
    165
    Had a similar problem like this maybe 15 to 18 mos ago, running Xp Pro, W/SP 2, IE 7 & Fire Fox. 1st thing I did was to make sure all my drivers (Video & Sound) were up to par. A bad sound driver or no sound driver can cause numerous crashing problems I did find out. If that doesn't work, then I would copy all my macro chara files to another folder delete UO prog, run a DLL & registry cleaner. I have always uses Glary's Utility then do a fresh install of UO from a CD, not from EA's site. Tried theirs/EA dl site a few weeks ago & for some reason the game was goofy. Tried it 3x's & the same results. So I used a 9th Anniv CD I had & it worked flawlessly. (I copied all my Chara folders to a USB stick. Then once I used each chara 1x to make a new folder, I copied the older macro file to the new folder) Worked like a charm & no more crashing. Just made a new system & used XP Pro SP 3 & used my 9th Anniv CD again, & have had no problems in game. Sounds to me is if you have a messed up file or dll some place causing this. GL & let us know how you make out.
     
  19. Dolphoenix

    Dolphoenix Guest

    No problems with UO at all. same OS etc... problem is with your machine dude
     
  20. How many of you who are crashing run with UOAssist?
     
  21. I've had this problem several months back on vista, went away after a scandisk.
     
  22. Fogsbane

    Fogsbane Seasoned Veteran
    Stratics Veteran Stratics Legend

    Joined:
    Apr 27, 2006
    Messages:
    308
    Likes Received:
    180
    I have seen crashing of a similar sort three times thus far.

    For me it seemed to occur much like Lynk mentions "when I log out and try to log back in". I had it happen while trying to finish getting holiday gifts on most of my characters ~ which I thought I had read were to be disabled the 25th, but seem to still be active as of last evening. (800 or so logins would probably crash something at some point regardless - D'Oh!)

    The only change to my "UO PC" lately, that I would question as possibly contributing to issues, is a new Razer keyboard and mouse (besides Windows and UO patching updates).

    I do have UOAssist installed, but i was not using it/it was not loaded.
     
  23. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    I'm on XP. Run UOA. Not getting crashes though.

    1 thing to note, I disable windows auto update.

    Edit: I do update manually when there are critical exploits that I don't think my firewall/av/safe practice can handle. I just don't like MS auto installing stuff into my PC that may break other stuff without me knowing.
     
  24. Viper09

    Viper09 Grand Poobah
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    6,680
    Likes Received:
    824
    Yes. That's what I do too. Manual update is what I do. This the solution?