1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

[BUG] Tresure map hunting and the repeating cursor target

Discussion in 'UO Enhanced Client Discussion' started by Cear Dallben Dragon, Aug 8, 2010.

  1. Cear Dallben Dragon

    Cear Dallben Dragon Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    Feb 17, 2005
    Messages:
    2,005
    Likes Received:
    17
    I have this problem with several of UO's systems. namely toggling quest items, insurance, applying poison manually, and now, treasure hunting.

    90% of the time when the uo client needs me to target two things back to back, the second cursor disappears instantly. its not possible for me to treasure hunt right now. after i use the pickaxe on the map, the cursor vanishes when i need to click where i want to dig. by vanish, i mean the target cursor goes away and i just get my hand back.

    Does ANYONE else have this problem?
    its driving me insane...
     
  2. Frarc

    Frarc Stratics Legend
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Mar 18, 2003
    Messages:
    7,770
    Likes Received:
    1,132
    For t-maps just drag a shovel in a hotbar. Then set target to stored on the tmap you going to dig up. Then you only have to press the key and target the ground right away.
     
  3. Silverbird

    Silverbird Slightly Crazed
    Stratics Veteran Stratics Legend

    Joined:
    Nov 3, 2001
    Messages:
    1,405
    Likes Received:
    52
    I suppose, it is a problem with the targeting options. If it is not messing up your playstyle, you could test setting your targeting options to legacy. (It is under the legacy tab of your user settings.)
     
  4. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    This is the way I also do it so far its the easiest I have found
     
  5. Cear Dallben Dragon

    Cear Dallben Dragon Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    Feb 17, 2005
    Messages:
    2,005
    Likes Received:
    17
    I have legacy targeting, and i will try this shovel hot bar thing. But what i'm really getting at is do other people have this problem with the second target cursor bugging out.
     
  6. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    I dont unless i have it in a macro and then its usually because of no delay or something I have wrong in the macro!

    Also I do NOT use legacy targeting
     
  7. Llewen

    Llewen Grand Inquisitor
    Professional Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Mar 3, 2006
    Messages:
    4,699
    Likes Received:
    200
    Yes I do have the same problem, but it doesn't happen often enough to make me give up on anything. I'm thinking one in three attempts, which is still quite frequently.
     
  8. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    just thought of something If I remember right their are some options for target queuing under the options setting you may want to check these and see if one of those is affecting it! Just a idea i have mine off