1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Trouble communicating with Origin

Discussion in 'UHall' started by Arabella, Nov 8, 2009.

  1. Arabella

    Arabella Lore Keeper
    Stratics Veteran

    Joined:
    Apr 8, 2004
    Messages:
    782
    Likes Received:
    4
    This has been going on for about 10 minutes now. Anyone else having problems logging in
     
  2. falseprophet

    falseprophet Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Apr 29, 2004
    Messages:
    1,142
    Likes Received:
    12
    was having trouble but I finally got logged back in
     
  3. Deb

    Deb Guest

    This seems to be a Sunday morning thing. Has happened it seems every
    Sunday the past few months.
     
  4. Miriandel

    Miriandel Seasoned Veteran
    Stratics Veteran

    Joined:
    Aug 3, 2009
    Messages:
    387
    Likes Received:
    7
    Why don't they replace the UO crap login servers with those of Warhammer?
    They don't need them anymore, anyway.
     
  5. Miriandel

    Miriandel Seasoned Veteran
    Stratics Veteran

    Joined:
    Aug 3, 2009
    Messages:
    387
    Likes Received:
    7
    Still no connexion with EC.
    Classic client connects after some delay.
     
  6. Mapper

    Mapper Crazed Zealot
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Oct 24, 2005
    Messages:
    3,528
    Likes Received:
    110
    Your lucky then, I get this message atleast once a day.
     
  7. Miriandel

    Miriandel Seasoned Veteran
    Stratics Veteran

    Joined:
    Aug 3, 2009
    Messages:
    387
    Likes Received:
    7
    Still can't connect with patched EC.

    Connecting with classic client is fine.
     
  8. Beastmaster

    Beastmaster Guest

    For the 2d "classic client" I believe some of this is tied to the huge new memory leak. Friday after playing in the classic client for about an hour on one character, I logged out to switch characters. Trying to log in on the 2nd character it would not recognize my password. I completely closed the client, which freed all the memory up, and restarted and logged in just fine. One time thing? Nope. After playing on the 2nd character about 45 minutes crafting things in my home, I went to switch again. Same problem. Restarted the client logged right in. Yesterday, Saturday, I didn't play one character longer than 30 minutes and the issue didn't resurface.

    Edit:
    And another thing. Why does the 2d client utilize 100% of the cpu before you even login the game?!?!?!? 1.4Ghz cpu with 1GB ram and tons of drive space. Just launching client.exe and not even logging in the thing will sit there and chew up every available cpu cycle. This in turn heats up the cpu which then calls for the fan to kick in high gear. This is killing our PCs a little at a time for no good reason!